Monster MotorsportBadger5
Results 1 to 16 of 16
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111

    Bluetooth for RNS-E

    Hi guys, can anyone tell me if a bluetooth module from an A3 would work in an A4?

    I would have thought it would be the same. I only ask because this one has the prefix 8P0 whereas all the ones I have been looking at start 8P1

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Yes it would, the 8P0 module you have been looking at in the classifieds will work in the A3 8P/TT 8J/A4 B6&B7/R8 /A6 C5 models

    8P1 are the latest modules

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Ok got the unit, and pulled my dash apart to fit and have another question now....

    I already have a microphone fitted in the courtesy light unit..

    Anyone have a clue where the other end of this would be hidden? or where Audi usually fit the bluetooth modules? Have had a hunt around but cant find it, or a spurious spare plug (the other end of the mic cable) anywhere (was getting dark though...)

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Ok fitted it and worked fine, then stopped working with the message 'phone not connected or device not working'. So took it all apart checked connections etc, and it started working ok. Now put it all back together and not working again................... ARGH!!!

    vcds lite cannot connect to 77 telephone..

    Anyone have any ideas??

  6. #5
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Have you coded the Radio to accept Telephone?

    Where did you find the end of the microphone cable?

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Quote Originally Posted by jb0o View Post
    Have you coded the Radio to accept Telephone?

    Where did you find the end of the microphone cable?
    I did re-code the radio (well navigation tab in vcds) should there be another part I should code? Seems strange as it was working??

    I didnt find the other end of the mic cable in the end after an hour or so of searching I decided it was quicker to just install the new one a run the cable around (only took 20mins..)

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Any ideas????

    Also I have noticed that my car is beeping at me (3 short beeps) whenever a door (or the boot) is opened. Thats only started since the bluetotth install.......

  9. #8
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    You also need to code in the CAN Gateway #19 I believe.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  10. #9
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I'm confused as to which mic you used as you said you have one in place. Have you by any chance used one of the alarm sensors which may be why your car bleeps now.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Oh that's a thought, I assumed it was a Mic as it was installed in the 'mic position'. Is the microwave alarm sensor normally in the courtesy light unit? As I disconnected this and put the new Mic in its place....

  12. #11
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,425

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Yes it is.

    Also if you have BOSE then there will be a mic there that listens to the sound output in your car.

    If your car did not come with Bluetooth installed it would not of had a mic fitted.

  13. #12
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    What type of A4 do you have? The standard A4 mic is oblong and the cab mics from 2007 are round.

    I have a feeling you have been supplied a round mic and have removed the alarm mic to install it.

    hence the beeping

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    It's an '04 s4 cab. And yes with bose.

    It was oblong, in fact the sticker had the same part number ad the bit I put in, which is why I assumed it was a Mic......

    Better put it back in then..... Doh!

  15. #14
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok, that clears things up, the 04 cabby has two oblong mics, the existing mic is for bose and should be relocated to the other end of the lighting dome. So BOSE Mic on the left, TEL mic on the right.

    Still doesn't answer why your car is beeping unless you dislodged one of the alarm sensors in the dome.
    Last edited by s8craig; 24th December 2011 at 17:54.

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    ok guys all working now.

    Many thanks for your help.

    I re-installed the existing mic (as you said Craig keeping the bt one closest to drivers side) and all is working fine. The beeping has stopped, and the bluetooth now works............. hurrah!!

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    Hmmm it would seem I spoke too soon.....

    This bluetooth seems to have a mind of its own? it worked when I reinstalled the 2nd mic, and once since. But now deosn't seem to be in the mood?

    In fact my phone cant even discover it now let alone connect????

    It doesnt help that I only have vcds lite so can't communicate with the telephone control module (77) to see whats going on in there...

    Any ideas?

 

 

Similar Threads

  1. Bluetooth on RNS-E
    By A4_MO in forum Satellite Navigation
    Replies: 2
    Last Post: 29th November 2011, 15:29
  2. RNS-E Bluetooth
    By aps55 in forum In-Car Entertainment
    Replies: 10
    Last Post: 14th August 2011, 13:15
  3. RNS-E And bluetooth
    By matt123890 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 20th August 2010, 21:40
  4. RNS-E Bluetooth
    By itsmeagain in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 22nd May 2010, 13:25
  5. rns-e bluetooth
    By rickparmar in forum In-Car Entertainment
    Replies: 3
    Last Post: 9th March 2009, 21:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO