Chris NottEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    2

    1999 A3 aftermarket radio - no power, fuse OK

    Hi there. I am desperately hoping someone is able to anwser this question.

    I fitted a aftermarket radio to the wifes A3 (well have you seen the price for an audi one!) nice and easy however it was storing the programmed memories. not a problem just the content power source wasn't working obviously only the key one. anyway long story which ends in me "shorting" something trine to find the constant feed. i heard something go pop. I though fuse however i have take the fuse out and it is fine.

    Any ideas? The only fuses I am aware of are in the right hand side of the dash (you have to open the door to it)

    Anyway I am hoping someone will be able to help, i am desperate and in the dog house with the wife, apparently some functionality was better then none!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You should have 2 fuses for the radio on a 1999 A3. One called "Radio" which is perm live and one called "Radio S-Kont" which is switched live. You need both for an aftermarket radio but Audi wire them back to front so all you need to do once you've replaced the fuse is swap over the red and yellow leads on the new HU, this will then retain your memory functions.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    2
    Brilliant, just popped out and found the 10amp fuse titled "s-connect" (how the bloody hell you supposed to know thats radio) Anyway thats blown so must be the one. I'm going to buy and fit one tomorrow. will let you know how it ends.

    i have a couple of questions (i don't know if you will know the answer, however...) when you say audi wire them back to from do you mean the "s-connect" is actually perm live and radio is switched live? and if that is the case then surely i should still be getting power through one way or another?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes on the black Power ISO plug they are the wrong way round, perm live is above the earth lead, and ignition switched live is 3 along from the earth. On all Aftermarket HU's they are the other way round, so ignition switched live is directly above the earth etc. So yes the HU should have worked even without the wiring swapped over, but you would have lost the memory settings everytime you pulled the keys out. So the new HU would be using the switched live (s-Kont) as the memory feed and the perm live as the switched feed. However with the s-Kont fuse blown it wouldn't work at all.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Aftermarket radio reception = 0
    By blucoop in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 11th February 2011, 22:29
  2. Fuse layout on A3 1.8L 1999 Model
    By jamesfrain in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 30th January 2011, 00:50
  3. Replies: 8
    Last Post: 16th June 2010, 21:41
  4. Replies: 4
    Last Post: 16th June 2010, 12:30
  5. Aftermarket Radio Install
    By kbininger in forum In-Car Entertainment
    Replies: 3
    Last Post: 20th February 2007, 22:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO