EM TuningAH Fabrications
Results 1 to 5 of 5
  1. #1
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362

    8L S3 RNS-E Retrofit help please

    Hi,

    i am attempting to retro fit RNS-E form an A4 into my 02 8L S3 which currenly has a symphony 6cd double din headunit and the bose speaker package..

    I have read alot of guides some on here and a few PDF`s and i think i have done everything i need to but am still having issues.

    So this is what i have done so far (did all this without cutting up the RNS-E to make it fit to make sure i could get it to work)

    I have removed the dash clocks and connected a wire to the blue connector pin 31 (green and white wire) and run this to the rnse v-sig. I have also run 2 wires from the grey connector to the can high and can low on the rnse.

    I have then coded the unit using VCDS to make it an A6 with Bose 0509111

    and then set the adaption channels :

    8 to 255

    2 to 08

    and 001 to 1943

    i have then reset the RNS-E by holding the radio and setup buttons unitl the screen blanks.

    The 2 problems i get is:

    1) the sat nav does not move when i drive the car. It picks up where i am to start with and displays on the DIS etc but as i move the car down the road the blue pointer stays at the original location and i dont get any sat nav instructions. (I know the RNS-E works as i tested it in my dads a4 when it first arrived)

    2)When i turn the unit on i get a buzz from the passenger speaker all the time which gets worse when i start the engine. It did not buzz like this when the original headunit is fitted to the car.

    Any help would be greatly appreciated

    Rob
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362
    Quick update i have rechecked my connections and i had missed the v sig pin by 1 pin so re did that connection and my pointer now moves on the map but its not pidking up the exact position of the car and therefore cant give me correct directions.

    Going to try relocating my GPS antenna and see if this solves the issue.

    With my GPS Antenna on the roof the navigation works a treat so just have to find a better place to locate it behind the clocks.

    Sorted mounted it higher up on the metal bar and its working nicely so thats issue one solved.
    Last edited by vrbob; 25th September 2011 at 16:51.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  4. #3
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362
    To solve the buzzing do i need to ground the bose pin in the back of the RNS-E?r should i connect the bose pin from the RNS-E nto where the bose pin of the symphony headunit connected in the wiring block?

    So i still have the buzz from the front passenger speaker and i have tried the following but so far the problem persisit :

    Ground bose pin form either the RNS-E or the connector

    connect the bose pin from RNS-E and the connector together.


    Recode RNS-E to a non bose setup and change adaption channel 08 to o and 255 with both bose and non bose coding.


    I have given upfo the night now and put the symphony head unit back into the car and the buzzing is not there so has to be something to do with how the RNS-E is connected
    Last edited by vrbob; 25th September 2011 at 18:10.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  5. #4
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362
    Found a few wiring diagrams so going to retrace my connector and see if it all lines up correctly to the original audi blocks
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  6. #5
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362
    the noise is interference of some sort so i think it might be down to the RNS-E adapter i am using as it was an A4 one and didnt have Bose setup correctly on it so decided i would try the Kufatec one from their website as you can specify what car it is for plus if it has Bose or not and also which stereo you are converting from. Hopefully this will sort my issues out and i can finish off my retrofit.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

 

 

Similar Threads

  1. Where to retrofit?
    By stealth64 in forum In-Car Entertainment
    Replies: 7
    Last Post: 13th November 2009, 21:54
  2. Retrofit A4 sat nav to A3
    By dev in forum General Technical / How To
    Replies: 6
    Last Post: 3rd March 2009, 18:55
  3. hid retrofit
    By Jay4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 7th December 2007, 23:14
  4. RNS-E retrofit for TT
    By bigmike31687 in forum In-Car Entertainment
    Replies: 1
    Last Post: 1st December 2007, 09:12
  5. RNS-E Retrofit
    By J4ke in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 22nd January 2007, 19:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO