Chris NottSky Insurance
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By B5NUT

Thread: Alarm wont work after headunit install

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    newcastle upon tyne
    Posts
    2

    Alarm wont work after headunit install

    Just fitted a new pioneer head unit into a 98 a3,stereo works fine but alarm is not setting when i lock the car,ie indicators flashing and red lights flashing on doors.Took new headunit back out refitted concert unit and everything works fine,I did notice there is a brown/black wire with a brown spade connector that is connected to the metal case of the concert unit,
    could it be this?Am sure someone would of had the same problem just need this concert out my car 2nd one now with volume problem.Am new so be gentle.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    2,185
    That is the earth wire for the alarm, try and ground it on the stereo if you can or just find an earth on the chassis.
    SOMERS A3 1.8T likes this.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    newcastle upon tyne
    Posts
    2
    Thanks B5NUT is simple as that eh thanks for the fast reply

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO