AH FabricationsEM Tuning
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By s8craig

Thread: MMI bluetooth problems- iphone??

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Hampshire (soo to be Somerset)
    Posts
    414

    MMI bluetooth problems- iphone??

    Hi guys

    I've just bought a B8 A4, with what I thought was a full media options pack. It has a phone cradle in the armrest, when i go into 'set-up', 'bluetooth options', the only options i ger are - change pincode & remove all devices. I was expecting to find one for search for new devices as has been the case in previous similiar (but older) vehicles. My BT was enabled on my iphone but unable to find the car's system.
    Are iphone's incompatible with the Audi system- surely not?
    Am i doing something wrong or does my system not have all the bells& whistles?
    Is my only option to change the cradle interface?

    thanks in advance
    Nogaro Blue 225 TTC/ A4 B6 1.9 tdi Quattro Avant, ebony black

    http://community.webshots.com/album/420477869rkDGXm

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Put the key into the ignition and turn it to the second position, do not start the car.

    Then search from your Iphone, should find it no problem as "Audi UHVxxxx"
    trekbiker likes this.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Hampshire (soo to be Somerset)
    Posts
    414
    Craig- Once again your font of knowledge has shown me up with a schoolboy error- i was trying to do it on the hop, rather than with the car stationary
    I seem to recall that BMW BT systems are always paired in ignition setting 2, but i thought that with audis it wasn't the case. Oh well! Its working now, thanks buddy!
    Nogaro Blue 225 TTC/ A4 B6 1.9 tdi Quattro Avant, ebony black

    http://community.webshots.com/album/420477869rkDGXm

  5. #4
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    No probs, it is a common mistake, i had a customer that had been trying for 4 weeks to pair a phone whilst moving. He called me to complain that the kit I fitted nearly 2.5 years ago was no longer working since he changed phones. He didn't tell me he was moving whilst trying to pair the phone. 2 mins sat in his car showed him the error of his ways.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Hampshire (soo to be Somerset)
    Posts
    414
    Nogaro Blue 225 TTC/ A4 B6 1.9 tdi Quattro Avant, ebony black

    http://community.webshots.com/album/420477869rkDGXm

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO