Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    3

    aftermarket headunit a4 cabriolet

    new to all this so help appreciated

    bought my 55 plate a4 s line cabriolet a couple of months ago and my symphony 2 unit has packed up alltogether. going to be replacing with an rns when saved up some cash but in the mean have a kenwood headunit i want to put in to tide me over as no music is a real pain.

    need to know which aerial adapter i need and also which harness adapter. the smallest of the two black plugs on my audi fits the kenwood unit but it doesnt power up.

    not sure if my system is fully amplified ect all i know is it use to say bose on the headunit when turned on and it says bose on the front and rear speaker grills.

    pictures of what i have can be found here Pictures by danrix86 - Photobucket

    any help will be gratly appreciated.
    Last edited by danrix86; 8th April 2011 at 09:40.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You have the ISO connectors with fully amped Bose system.
    So you'll need
    PC9-404 (provided the Kenwood has front & rear RCA's)
    Audi active wiring adaptor Fitting Adaptor - Car Audio Direct
    This aerial adapter (just connects to ISO aerial, the other connector leave disconnected)
    CT27AA05 Aerial/Antenna VAG Active ISO Adaptor - Install Adaptors
    and then the relevant fascia adapter
    The HU won't power up as you only have a single 12v feed on the Audi loom. You either need to pair the ignition on with the perm live on the Kenwood and turn HU on/off manually or wire in a proper ignition on feed from the fusebox.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    3
    thanks very much for your help ill get it stuck to tide me over.
    sorry if im being thick but where does the blue wire on the aerial adapter go?
    as i said earlier will be looking for a good rns unit in a couple of weeks when got sum cash together. any one know where to start looking?
    or does anyone have one? got a symphony 2 which eats cds if any one repairs them any wants it for a small px.
    very impressed with how well this works, been trawling the net hours trying to find out what i needed and halfords ect dident have a clue either. thanks very much

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    blue wire connects to the power antenna feed from the kenwood (which switches it on/off with the HU)
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO