Sky InsuranceChris Nott
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Newcastle, UK
    Posts
    143

    Phatnoise: \"glitch\"-noise on some tracks

    Hello again!
    I've got a sort of "Glitch"/scratch/zap noise on some tracks now on my Phatbox DMS: they only appear when playing the DMS in the car, not when playing the track from the cradle on the PC. Also. the noise appears in the same place during playback, so it's not electrical interference from something in the car.
    I thought it might have been caused when the track was originally ripped on my PC - when doing a load of CD's i got on with doing other things on the PC like web browsing. Someone on a thread suggested not doing anything else when ripping, which I've now tried but that hasn;t cured it.
    Originally all my CD's are now ripped using Windows Media Player ripped to wma at 192kbps.
    I've now re-ripped again (same format & method), and also ripped into MP3 through media player, and ripped to MP3 using the Phatnoise ripper, and both MP3 versions (i.e. WinMedia and Phatnoise) playback without the noise, where as the re-ripped Win Media WMA still has the noise in the same place on the particular song i'm using as a test.
    the song (on the cd) is fine when played back in the single slot cd in the car (at the point where it should make the noise!), plays back in the house cd ok, plays back on the PC ok and rips & playes ok on the PC through media player, but the glitch noise is back when i put it on the DMS.

    not all my wma-ripped music contains these noises - perhaps 30~40% do.

    Anyone else experienced this?

    don't really want to re-rip everything into MP3.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    up north...
    Posts
    767

    Re: Phatnoise:

    its very difficult to get the phatnoise software to actually write over a track that already exists, unless you manually delete the files from the dms then re-sync

    periodically i reformat the dms and re-install all the files - this always clears these glitches in tracks

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Newcastle, UK
    Posts
    143

    Re: Phatnoise:

    dunk & audi5e
    I've discovered I don't get the noise in mp3 format. No idea why wma should be a problem, but i'm happy with the sound quality of mp3. 180cd's to redo.....

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Posts
    11

    Re: Phatnoise:

    HI

    Can you please tell me where you got the cables for the pahtnoise box to fit the head unit


    Thanks

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Newcastle, UK
    Posts
    143

    Re: Phatnoise:

    standard Audi headunit==>cd changer cable from audi dealer

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    up north...
    Posts
    767

    Re: Phatnoise:

    i dumped all my wma files because the forward/back buttons didnt always work either - no problems with mp3 only

    i presume their software isnt as thoroughly tested with wma as it is with mp3 files

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO