Monster MotorsportSky Insurance
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    46

    VDO DAYTON 4200MS INTO A4 B5

    I connected my dayton sat nav radio into my a4 the other night , i plugged in the two standard black & brown plugs and the 3 mini iso (yellow green blue) blocks into the dayton head unit.
    there was a red plug with 3 wires attached to it that had no place to plug in , but it was connected to the original audi head unit.
    The dayton will play radio & cd's , through all speakers but doesnt sound very good , my main problem is that the boot cd changer wont power up or even eject , it worked on the original unit.
    What is this large red plufgfor ? reading through the forums i see it could be amp wiring ?
    but why wont my changer work ? , the blue mini iso is connected , which according to the vdo dayton intructions is the cd changer plug...
    do i need to power up the amp from this red plug ?

    please help

    mark
    A4 2.4 SE
    SUBARU LEGACY 4CAM

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,368
    From memory, the CD changer power or ground comes from that red plug.

    Look at the schematic drawing on the top of the old head unit.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    46
    Old head unit has no diagram , its a concert cassete type...
    also the rear speakers dont appear to work , reading into this they have an amp ? ho do i power this up ?
    I was thinking about putting the old concert unit back in but i have no code , is it possible to get the code through vagcom ? .. vagcom has a section for radio doesnt it ?
    or am i stuck with seeing the stealers ?

    thanks for any help

    mark
    A4 2.4 SE
    SUBARU LEGACY 4CAM

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    46
    UPDATE:
    I had a mess with the wiring , changed the earth wire around on the blue mini iso plug and got the cd changer powered up but the head unit wont recognise it...
    i managed to get all the speakers working too with reasonable sound...
    but im bugged as i'd like to run the cd changer in the boot , is there a adaptor lead to enable me to connect the changer to the vdo dayton unit ?
    the changer is the original factory fit..

    mark
    A4 2.4 SE
    SUBARU LEGACY 4CAM

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO