Chris NottEM Tuning
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12

    2001 Audi A3 - Concert CD Player not turning on after replaced

    Hi All,

    I’m currently in the process of selling my 2001 A3 1.9TDI – I installed a kenwood cd player a few months ago with an Autoleads lead which I took out yesterday.

    I conencted the leads into the back of the OEM concert CD player and for some reason nothing happens when I turn it on?

    It worked fine before I took it out so not sure why its not turning on now.

    Can anyone help please, its really annoying !

    Thanks,

    Matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Can you post a pic of the wiring?
    You would have used an adapter when you installed the Kenwood, this now needs to be removed.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12
    I've taken the adapter out and am just connecting the 3 blocks from the car to the concert, there's a yellow wire into the back of the concert too.

    I'll take a pic at lunch - thanks for the quick reply!

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12
    Here are the pics of the headunit and wiring




  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Is the yellow wire connected to the permanent live?
    You would have needed to provide 2 x 12v feeds to the Kenwood, whereas the Concert only needs one as it uses the CANBUS to tell it when the ignition is on. You may have 12v connected to a pin on the concert that shouldn't have anything on it. Also I presume you have checked the fuse on the back of the HU and the fuse at the fusebox?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Maybe take a pic that actually shows the wiring and not the antenna connection?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12
    Have checked the fuses which are ok - will take a better pic, 1 second

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12






    That ok?


  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    That wiring is fine. Can you check that the perm live (red with white stripe) is getting 12v?
    If it is then the HU should turn on manually without the ignition on (it will then turn off after an hour)
    If it doesn't unplug everything and just plug the black power ISO in and see if it powers up.
    If there is no 12v then you need to recheck the fuse in the fusebox
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    12
    Thanks ill try that, haven't got a multi meter though unfortunately

    Strange though as the Kenwood turned on fine before I took it out so must be getting power?

  12. #11
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Plugging the old Concert back in could have caused a fuse to blow, just buy a 12v testing screwdriver from Halfords, they are only Ł3
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO