Volks AutosJMB Retrofits
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Stoke-On-Trent
    Posts
    14

    Audi Concert Stereo Questions!!! "AndyMac"

    Hello People,

    I know i have already asked once for information on stereo removal BUT.. here goes

    1. I have been doing my homework on stereo removal and wiring, and see alot of comments about wiring a live feed directly from the fusebox or getting an apadter, ISO Connections all these words scare me lol?

    As im not that techy able or advanced, i dont really want to try and run a wire though my A3 from my fuse box as i have no clue what id be doing!

    2. I am just waiting on an order for my new facia plate and new wiring harness, i have been told by an auto-electrain that i have the half amped sytem? which means sod all to me but hay lol....

    So now that ive been looking on here about fitting new stereos to A3's it all sounds a bit of a faff and has kinda put me off doing it, but really want my Sony headset in.

    As i havent started to install my new sony HU yet, will it be that easy for me to do or shud i leave well alone?? i understand about the red and yellow wires being live and memory but thats as far as my knowledge of stereo's goes!!!

    I used to have a T plate corsa until 3 weeks ago when i got my 06 Plate - A3 2.0 TDi Sport

    Thanks for taking the time to listen to me, help or comments would be great

    Adam

    P.S. when and IF i start to install my new stereo i cud take pics for you techies along the way, if that helps you help me lol...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,524
    best thing for you
    take it to local shop and get it fitted 25 at the most and you wont have to worry
    but it realy is a 10 min job

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Easiest thing to do is wire the yellow & red together before they go to the Audi loom. This provides a perm live to both the memory and the HU. You will have to turn the HU on/off manually but will save having to wire in an ignition feed. You could buy a CANBUS emulator which would give you on/off with the ignition but they are 50-80 which is pretty steep.
    There really isn't much to it as long as you have the right adapters and you can post any queries on here during the job for speedy answers.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Stoke-On-Trent
    Posts
    14

    Many Thanks AndyMac! :)

    Quote Originally Posted by AndyMac View Post
    Easiest thing to do is wire the yellow & red together before they go to the Audi loom. This provides a perm live to both the memory and the HU. You will have to turn the HU on/off manually but will save having to wire in an ignition feed. You could buy a CANBUS emulator which would give you on/off with the ignition but they are 50-80 which is pretty steep.
    There really isn't much to it as long as you have the right adapters and you can post any queries on here during the job for speedy answers.
    Heya Andy!

    Sorry for the long awaited reply ive been real bissy over the hols! Thanks again for the info mate.

    Im still waiting on the Facia and Wiring Harness from the shop, but they've told me it will be no later than Monday 10th. im going to take some pictures tonight of the Sony Stereo that im installing and also the Audi Concert.

    I can't seem to post pictures up on here mate, i have tryed before! but i could send you them over via Email if you'd be willing "PM" me your Email address.

    Many Thanks Mate!

    Adam

    P.S - Il let you know as soon as i get the parts!!

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    To post pics you need to upload them to a hosting site like photobucket then cut and paste the link into your message
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Stoke-On-Trent
    Posts
    14
    Photos Will Be Up 2moz!
    Been told by the shop it will either be wednesday or friday now.

    Shops & Snow Ay!? lol... Please bare with me

    Il take a photo of the sony wires and the audi wires, that way if you'd be good enough you can point out the red and yellow wires id need to pair up! many thanks andy!.

    Adam

    N.B - Pic's Be Up Around 5pm/6pm 2moz!

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Stoke-On-Trent
    Posts
    14
    "2006 A3 - 2.0L TDI - SPORT"

    "I like sub commanders. They have no time for bull****, and neither do I."
    - Franklin D. Roosevelt

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The red wire connected to the black plug is the permanent live, so you need to connect both the red and the yellow wires coming from the HU to this single red wire on the black connector. This will leave the yellow wire on the connector not connected to anything
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2
    Hi Andy - I have follow these instructions - but all my sony cd player only ejects a cd - it does not light or have any controls? i used a snap lock to join my two leads - i have been reading that it could be a fuse in my a3? my previous head unit would light up but then would just die! so i bought a new head unit and now i have this problem can you help?

  11. #10
    Syvo's Avatar
    IF IN DOUBT GO FLAT OUT

    Status
    Offline
    Join Date
    Jan 2011
    Location
    warrington
    Posts
    1,337
    i have a sony head unit in my a3 got it all wired up for 20 only concern is how do you get the radio to work it works but no signal ive had a look around and ppl suggest the 12v signal booster that onects to the head unit but the local audio place recomended re placing the whole radio wire to the ariel which seems a bit much.

    have ppl had the adapter fitted and did it work

  12. #11
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You have to use the antenna amp adapter otherwise the aerial amp is not getting any power. It is not a booster, it provides power to the Audi aerial amp.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Hilly, you need to post a pic of the wiring. Snap locks are probably the most unreliable method for connecting cables, especially when squashed behind a HU. Cut the wires and use a proper terminal block or bullet connector.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2
    Cheers Andy - that worked

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO