JMB RetrofitsEM Tuning
Results 1 to 3 of 3
  1. #1
    AaronMarsh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Ipswich
    Posts
    31

    Aftermarket HU not holding memory :s HELP..

    im sure this has been covered somewhere before but cant for the life of me find any info, basically decided to go for a new JVC headunit for my 2000 A3 8L, Really pleased with the unit but it didnt come with any wiring, no harness etc. so ive managed to connect the headunit with the original audi connectors, everything is working fine but the headunit doesnt want to hold the fact that ive turned off the demo mode and set the correct time every time i take my keys out, for some reason its holding the preset radio stations ive tuned in fine just not the demo mode and time. i know with some wiring looms you have a yellow memory wire that you can switch with another cable to solve this problem but my question is- can you do the same with the original audi connectors? or would it just be easier to buy a new wiring harness, cheers guys!
    Mods: 17" Polished Audi TT Comps, Coilovers, Black leather bonnet bra, H.I.D Conversion, Matte Black front audi emblem, rear wiper/emblem delete

    To Do: Matte Black Vinyled Roof, Facelift Headlights, 18"s or 19"s BBS/Euro!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TDIPOWARRR

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    618
    Swap the red and yellow power wires round and all should be fine.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If you haven't used any adapters then you will only have the front speakers working, you need a PC9-410 RCA adapter, this will give you the feed to the rear/sub amp as well as the ISO harness to make th swap on the perm live and ignition live without butchering the Audi harness. You should also wire in an antenna amp adapter otherwise the aerial will have no 12v feed to power the antenna amp,
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO