Volks AutosAH Fabrications
Results 1 to 24 of 24
  1. #1
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Any Midlanders with AndyMac install?

    As subject I am considering the AndyMac install, but I am not convinced that a 6.5" or 8" sub is going to be up to producing good bass. So I am hoping that there are some Midlanders that have got the install so I can have a listen? [img]/ubbthreads/images/graemlins/tongue.gif[/img]

    I was going to put my 2* JL Audio 10W3v2's powered by a Phoenix Gold Tantrum 600.4, but I am hoping that I can get away without them and save some boot space.



    I would still be installing the rest of my kit though to go along with it. If I do go with the Mac install:

    Nak CD400
    Phoenix Gold PLD1
    Phoenix Gold EQ232
    JL Audio 650 CXi's
    Phoenix Gold Bass cube
    Phoenix Gold Tantrum 250.2

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Location
    scarborough
    Posts
    50

    Re: Any Midlanders with AndyMac install?

    Hi Guys,
    Is Scarborough any good? For the money,the AndyMac sub is superb value for money,and sounds great compared to the standard set-up.Have also changed all the speakers for Kenwood components tho the HU is the standard Symphoney jobbie.Forget Bose,it's a very expensive joke,if you want more bass and a music system that you actually want to listen to,then this is the way to go..Have had mine 5 months now and still love it!!!

    Regards Blackwood [img]/ubbthreads/images/graemlins/groovy.gif[/img]

  4. #3
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Any Midlanders with AndyMac install?

    Obviously not then?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    notts
    Posts
    54

    Re: Any Midlanders with AndyMac install?

    Hi
    Have been measuring up the space in my S3 where the bose bass box is fitted and if the changer is moved to the right i recon i will easily get my rockford 10" audiofile sub in a fibreglass/mdf enclosure which would fit behind the original panels,my sub was in an enclosure which was within the confines of the rear of a 15" spare wheel and won competitions with it so broaden your minds and get out the tape measure boys and bring on the bass.
    Cheers "Bingo"
    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    notts
    Posts
    54

    Re: Any Midlanders with AndyMac install?

    Hi All
    15" diameter by 7" deep with a 10" rockford fitted sealed and good to go down to 30 hz on rta fitted at the rear of 15" alloy on an Audi coupe quattro.
    Cheers "Bingo"
    [img]/ubbthreads/images/graemlins/groovy.gif[/img]

  7. #6
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Any Midlanders with AndyMac install?

    TTT again [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  8. #7
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889

    Re: Any Midlanders with AndyMac install?

    I've finally got it working today!, just need to tidy up Mark, then will give you a demo sometime [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  9. #8
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    jojo said:
    I've finally got it working today!, just need to tidy up Mark, then will give you a demo sometime [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    [/ QUOTE ]

    Nice one chap [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  10. #9
    imported_maviceuk
    Guest

    Re: Any Midlanders with AndyMac install?

    Mark B

    I am in mids, M5 J5, if you want a demo of amss

    would have to be an evening though

  11. #10
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889

    Re: Any Midlanders with AndyMac install?

    I reckon it's time for a Midland mini meet lol. Mine needs some tweaking still, as I'm getting alternator whine every time I blip the throttle, not sure if it's a poor Earth or dodgy Live [img]/ubbthreads/images/graemlins/confused.gif[/img]

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Hosrham, West Sussex
    Posts
    390

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    jojo said:
    I reckon it's time for a Midland mini meet lol. Mine needs some tweaking still, as I'm getting alternator whine every time I blip the throttle, not sure if it's a poor Earth or dodgy Live [img]/ubbthreads/images/graemlins/confused.gif[/img]

    [/ QUOTE ]

    Could be lots of things [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Poor earth
    Crappy shielding on the RCA leads
    RCA cables sitting next to power cables

    ...important to use good quality cabling.

    You can get alternator noise suppressors from Halfrauds - not sure how effective they are.

    A

  13. #12
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    NOGGY S3 said:
    Mark B

    I am in mids, M5 J5, if you want a demo of amss

    would have to be an evening though

    [/ QUOTE ]

    Nice one matey.

    I will see if we can sort something in the new year [img]/ubbthreads/images/graemlins/wink.gif[/img]

  14. #13
    Dean_T's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    West Mids
    Posts
    511

    Re: Any Midlanders with AndyMac install?

    jojo, i'd put my bets on a bad earth

    i ran cheapo RCAs in my golf next to the power cable and didnt have a problem, well i did at first but that was due to a dodgy earth

  15. #14
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Any Midlanders with AndyMac install?

    Hi jojo

    There's no way adding an amp & sub can cause the problems you're experiencing, unless you've upset something during the install (knocked a connection or something)
    The only problem someone had was headlights dimming in time to the beat which was down to a battery or alternator on it's way out.
    Could be the same problem you have, as sub amps draw quite a bit of juice. Does the car start up alright or does the starter motor sound a bit sluggish. As already stated in your other post, wierd things can happen if you're low on charge.

  16. #15
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    AndyMac said:
    Hi jojo

    There's no way adding an amp & sub can cause the problems you're experiencing, unless you've upset something during the install (knocked a connection or something)
    The only problem someone had was headlights dimming in time to the beat which was down to a battery or alternator on it's way out.
    Could be the same problem you have, as sub amps draw quite a bit of juice. Does the car start up alright or does the starter motor sound a bit sluggish. As already stated in your other post, wierd things can happen if you're low on charge.

    [/ QUOTE ]

    Hi Andy, lets start by saying that I'm not putting any blame on you at all mate, so hope you wasn't offended at all, its a quality product! [img]/ubbthreads/images/graemlins/wink.gif[/img] And I know a amp and sub can't cause the problems I'm experiencing, I use to work for an ICE outlet, so pretty sure I've wired and done it all correct to the best of my ability(which at this moment seems crap). I had a call from the guy who gave me the Demo, and he said he experienced something similar to me when he was installing his Macstealth sub. I will meet up with him and compare notes sometime. [img]/ubbthreads/images/graemlins/beerchug.gif[/img] I have since removed the fuse for the amp, and switched the stereo off, but the problem still persists, so something is definitely wrong with my car [img]/ubbthreads/images/graemlins/confused.gif[/img]

  17. #16
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942

    Re: Any Midlanders with AndyMac install?

    Hi Joe, sorry to hear about your electric troubles!

    As Andy said, I can't see how the sub and amp would cause this. Is it worth going back through the install and double checking all the wiring? You may have already done this but worth a try.

    Best of luck [img]/ubbthreads/images/graemlins/beerchug.gif[/img]
    Rich.

  18. #17
    imported_cocain
    Guest

    Re: Any Midlanders with AndyMac install?

    Did you sort the problem out? I had a problem too. Alarm going off on it's own, indicators working when they want to, brake lights not working etc. It is probably your earth wire from your alarm snesor at the back by the brake lights. i installed my mcsub and the car went potty. I took it to the audi dealer and they blamed everything under the sun. They took it all apart and could not find nothing. I took it home and undid the earth wires and dhecked and tightened them all again thoroughly and all problems went. It cost me 400 to get them to investigate and there was nothing wrong.

    hope you find it.

  19. #18
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    chokboywonda said:
    Did you sort the problem out? I had a problem too. Alarm going off on it's own, indicators working when they want to, brake lights not working etc. It is probably your earth wire from your alarm snesor at the back by the brake lights. i installed my mcsub and the car went potty. I took it to the audi dealer and they blamed everything under the sun. They took it all apart and could not find nothing. I took it home and undid the earth wires and dhecked and tightened them all again thoroughly and all problems went. It cost me 400 to get them to investigate and there was nothing wrong.

    hope you find it.

    [/ QUOTE ]

    Cheers mate, I will look into it, this seems the most probable cause... car is currently parked in the garage, and it's a bit nippy to get any work done [img]/ubbthreads/images/graemlins/smirk.gif[/img]

  20. #19
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Hosrham, West Sussex
    Posts
    390

    Re: Any Midlanders with AndyMac install?

    To those who are having problems with lights etc.. after sub install.

    I had exactly the same tonight. Dash lights went mental whenever I used indicators or brakes, reverse light and rear brake lights didn't work at all. Locked the car and alarm then went off too. Scary stuff! Pulled the panel apart again, checked the new earth location, seemed tight enough so I removed the terminals and filed the paint off around the hole. Replaced with a big metal washer at the rear to give it a larger contact area with the chassis and redid the nut up. Everything back to normal, will take the car out later for a thorough test.

    I'm still wondering if the new earth location is up to the job though, may look into making a new one.

    Cheers,
    Adam

  21. #20
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Any Midlanders with AndyMac install?

    Looks like I need to modify my instructions to include this process. It's just really wierd that this has only happened with the last few that have been installed. I've installed about 10 myself and have never had the problem.
    Seems obvious now that moving the earth strap for the rear lights & alarm could be the only possible cause if the earth point is a bit flaky.
    Sorry to everyone who has been driven mad by this issue.
    Cheers, Andy

  22. #21
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Hosrham, West Sussex
    Posts
    390

    Re: Any Midlanders with AndyMac install?

    [ QUOTE ]
    AndyMac said:
    Looks like I need to modify my instructions to include this process. It's just really wierd that this has only happened with the last few that have been installed. I've installed about 10 myself and have never had the problem.
    Seems obvious now that moving the earth strap for the rear lights & alarm could be the only possible cause if the earth point is a bit flaky.
    Sorry to everyone who has been driven mad by this issue.
    Cheers, Andy

    [/ QUOTE ]

    Nothing wrong with the instructions - just need to emphasise the importance of a good earth (obvious to the experts, but not so for planks like me) at that point. No problems with the car today so I'm pretty sure beefing up my earth point cured the problem.

    Cheers,
    Adam

  23. #22
    synthdood's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Amsterdam, Netherlands
    Posts
    284

    Re: Any Midlanders with AndyMac install?

    Does anybody know where the sub is located in the sportback?

    I am taking delivery of my new sportback next week. It's got the standard audio setup with a Concert radio/CD. I didn't really look into the audio setup when I test drove a few cars, but if it is not very good I may want to upgrade at some point. By going through the forums I guess the best upgrades are the andymac sub and better speakers in the front (focal seems to be popular). I want to keep the radio itself because of the integration with the DIS.

    The boot must definately stay clean, so a sub would have to be stealth. If the AnyMac sub would fit in a sportback that would be perfect!.

  24. #23
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Any Midlanders with AndyMac install?

    It's apparently in the same location, but I haven't had the chance to experiment on such a new car.
    The setup in the new A3's must be better than the old one, surely?

  25. #24
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889

    Re: Any Midlanders with AndyMac install?

    Thanks for the tip chaps, my S3's up and running again. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO