Chris NottVolks Autos
Results 1 to 9 of 9

Thread: mmi 3g issues

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    5

    Unhappy mmi 3g issues

    hi guys I have a 2010 avant special edition with full 3g mmi and things seem to be disappearing from the display and functions not working wondering if it needs go in to the dealer for a update any one got any ideas to help the temp gauge now does not show on centre screen and the iphone syncs yet the last number dialled received well all but directpry show up any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Anthony566's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    North East
    Posts
    602
    Have you done a reset ??
    2013 A4 2.0 TDi 177 quattro Black Edition - Glacier White

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    5
    the factory reset for Bluetooth and other in settings yes but still no dif just lost my saved numbers and nav setting and had to re pair phone I sthere another reset ?

  5. #4
    Anthony566's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    North East
    Posts
    602
    Mmi reset
    2013 A4 2.0 TDi 177 quattro Black Edition - Glacier White

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    332
    Quote Originally Posted by Anthony566 View Post
    Mmi reset
    MMI reset - press the setup button, dial button & top right button together for a few seconds

  7. #6
    matt66604's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Aberdeen
    Posts
    51
    im sure there is a bulletin regarding some of the above mentioned issues with MMI 3g.. and if I remember correctly there is a SVM update to remedy the fault. best to contact your dealer or drop in and ask if theres a mastertech available to chat to to discuss your issue with before booking in.. they should be able to tell you..

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    5
    thanks guys tried the mmi reset and still the same now other things have turned up on my screen like brake assist and others disappeared light the exterior light function and clock disappeared think I will call into my dealer tomorrow

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Mar 2014
    Location
    Bucks
    Posts
    130
    I would make sure they look at anywhere where water could be getting in or leaking. Any chance the plenum below the windscreen is blocked with leaves and crud so water isn't draining? Have you seen heavy condensation on the inside of the windscreen at all lately? Also look for signs of water staining in the luggage compartment left where the radio / amp is.

    The sort of random and intermittent weird behaviour you describe is often caused by water ingress and penetration into the connectors in electronic systems made up of separate modules joined by a control network. Intermittent shorts on the CAN bus or the like.

    Important note: do you have the Air Con on all the time? There was a Tech Service Bulletin on an issue with the evaporator drain pipe where it is is badly fitted causing moisture to get into the cabin behind the dash and into the footwell. Your CAN gateway is in there to the left of the front centre console and your 5F information module and harnesses are in there (not to mention a few other control modules) which may explain why some functions from some separate modules located elsewhere on the car are disappearing and appearing again - like brake assist, and the convenience module functions. If moisture is getting in it will condense on any smooth hard surface like the metal dash mounting as the temp drops overnight. Once it forms heavy droplets it'll flow along any continuous route like pipes and cables and end up pooling and seeping into the gaps between plugs and sockets.

    Deffo worth checking properly. Look for slight signs of rusting, corrosion, or patching on bare metal edges and corners on the 5F box. Easy to pop it out with couple of radio keys and have a look before you go to the dealer.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2014
    Location
    Bucks
    Posts
    130
    Better still find someone local who has VCDS and PM them to ask for a scan before you go to the dealer. If i'm on the right track there will be DTC errors aplenty to give you some pointers to avoid the dealer diagnosing it for hours then trying to quote you for whole new MMI!

 

 

Similar Threads

  1. MMI screen issue
    By WingoWango in forum New A3/S3 (8V Chassis)
    Replies: 9
    Last Post: 15th March 2013, 17:54
  2. A4 MMI Iphone / Ipod Issue
    By Fandango80 in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 9
    Last Post: 2nd March 2013, 13:40
  3. More MMI issues
    By poweller in forum New A3/S3 (8V Chassis)
    Replies: 5
    Last Post: 6th December 2012, 20:51
  4. MMI/Multi CD changer issue
    By linners in forum A6/S6/Allroad forum (C6 Chassis)
    Replies: 7
    Last Post: 14th November 2012, 09:40
  5. Please help me!! iphone MMI queries/ issues/ ball ache
    By pea. in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 4
    Last Post: 23rd June 2011, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO