Chris NottVolks Autos
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    286

    A4 B8 Multitronic Gearbox fault - 2225 RPM Signal from ECU: No Signal

    Had our new car less than 2 weeks and it has a gearbox fault. Its a B8 A4 58 plate avant 2.0 tdi 143. Car has done 56k

    My wife noticed a couple of times that the engine revs did not seem to match the gear and almost stalling when pulling away.

    Had the car scanned and have 15 occurrences of the following fault (address 02 - Auto Trans)

    2225 - RPM Signal from ECU: No Signal

    Anyone any ideas what causes this. Is it a wheel sensor or a speed sensor inside the gearbox? Or something engine related.

    Fault cleared and going to see how long it takes to repeat. Will go back to the garage where i bought the car but i dont expect them to help. May be still within the Audi 60k warranty but the garage that sold it to us did the last service so not sure if that affects things.

    Any help much appreciated. I cant find much about this fault.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dieselguy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Camb
    Posts
    136
    Quote Originally Posted by pj123 View Post
    Had our new car less than 2 weeks and it has a gearbox fault. Its a B8 A4 58 plate avant 2.0 tdi 143. Car has done 56k

    My wife noticed a couple of times that the engine revs did not seem to match the gear and almost stalling when pulling away.

    Had the car scanned and have 15 occurrences of the following fault (address 02 - Auto Trans)

    2225 - RPM Signal from ECU: No Signal

    Anyone any ideas what causes this. Is it a wheel sensor or a speed sensor inside the gearbox? Or something engine related.

    Fault cleared and going to see how long it takes to repeat. Will go back to the garage where i bought the car but i dont expect them to help. May be still within the Audi 60k warranty but the garage that sold it to us did the last service so not sure if that affects things.

    Any help much appreciated. I cant find much about this fault.
    Surely if you only had it for two weeks they are liable to sort this out. Is there a 30 day cooling off period where if a fault occurs or you are not happy with it you can give it back? Multi gear boxes are expensive to fix i hear, so I would try to get them to admit they are responsible for this.

 

 

Similar Threads

  1. multitronic gearbox
    By purplecatqueen in forum General Technical / How To
    Replies: 0
    Last Post: 19th April 2009, 10:43
  2. New User - Multitronic Gearbox Question Please.
    By audi fan in forum The Welcome Section
    Replies: 3
    Last Post: 5th February 2009, 21:00
  3. multitronic gearbox
    By JR6 in forum General Technical / How To
    Replies: 0
    Last Post: 9th January 2008, 20:50
  4. Multitronic Gearbox
    By terrysingh in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 12th September 2007, 20:31
  5. HELP multitronic gearbox!!!!!
    By Spannertail in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 10th April 2007, 16:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO