Sky InsuranceEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    20

    Rear washers not working

    Hi all

    ive tried (with not much success) to find a specific thread to the A4 Avant rear washer jet inop issue.

    ive filled the washer bottle, unblocked the jets and you can hear the pump operating and still no water.

    can anyone give me an idea if its likely now to be a waterpipe connection issue and where its likely to or where its common to leak from/to?

    anyone know how to remove the tailgate trim (where the warning triangle is housed) as well as im thinking it could be a pipe connection issue there, but that said i cant see any water anywhere.

    thank you in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    How have you tried to unblock the jets as I have just had the same problem with mine, pump working fine but no water. Used a very fine needle in both jets and it now works OK. Wouldn't have thought both jets would block but they have.
    Drop me a PM with an E-mail address and I will send you the process as detailed on ELSA WIN for removing the rear tailgate trim.
    This forum is daft with the size of attachments that are allowed, you cant post a zip file bigger than 98K, which is nothing in terms of size for a document.

    Karl.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    20
    Hi and thanks for the reply, well i took the jet off and both nozzles totally blocked, wouldnt clear with a pin to blew an airline through it and it cleared all the crap out and its working a treat!!!

    Makes a change for my kind of luck , i was expecting a loose pipe connection and water leak but thankfully not.

    Cheers

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    Good job
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

 

 

Similar Threads

  1. rear washer not working
    By bigbob in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 6th February 2014, 08:52
  2. Rear washer not working
    By tr1ck in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 18th February 2013, 20:45
  3. Rear Washer Not Working
    By 8385HJ in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 6th February 2012, 20:36
  4. Front and rear washer not working, but headlight washers are fine!
    By guinness in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 21st May 2010, 19:20
  5. Rear washer not working
    By banoffee in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 23rd November 2009, 14:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO