JMB RetrofitsVolks Autos
Results 1 to 7 of 7
  1. #1
    a43.0v6tdi's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    17

    3.0 tdi occasional hard to start

    Hi folks

    Engine is hard to start sometimes, however no consistencies to it, has only done it about 4 times in 8 months, when try to start engine starter motor could turn for maybe 10 seconds before starting, despite always waiting for all lights to go out before starting, immediate restart after it happens, thinking glow plug but should it either have a light on, or happen more often / be getting worse? What's the average life span on your experience of glow plugs on these engines? I read somewhere that they stay on for a while to help the engine run better? I don't mind doing the plugs and probably will just thought it strange it's not happening more often under same conditions, has anything similar happen anyone?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    a43.0v6tdi's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    17
    CCW engine by the way

  4. #3
    3rd Gear

    Status
    Online
    Join Date
    Dec 2011
    Location
    Somerset
    Posts
    500
    Bad glow worm.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    When I bought my car with 75K on it one glow plug had failed. There were no warning lights on the dash only showed up when I checked for faults with VCDS. I think I have read somewhere that unless more than 3 plugs fail you don't get any warning.
    I would check it for faults anyway with VCDS.
    Glow plugs aren't needed if it's above about 9 degrees so if it happens above that temperature it won't be the plugs.
    Checking for fault codes is the way forward with this.
    Karl.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

  6. #5
    a43.0v6tdi's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    17
    Thanks Karl, I have had it on a snapon machine and no codes, I'm buying vagcom myself soon, I'll probably do the plugs if one is gone others probably not far and not too expensive

  7. #6
    a43.0v6tdi's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    17
    Mine had 80k on it when I bought it so if yours is anything to go by then there due

  8. #7
    viceroy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Johannesburg
    Posts
    206
    Hmmm, mine is also occasionally taking a few extra turns to start.
    Also have no engine codes.
    I thought it was the battery on its way. Normally seems to happen around the 5yr mark.
    | 2009 A4 3.0TDI quattro tip | Ice Silver | 19" OEM RS4 style wheels | PDC | Sunroof | Black Leather | Symphony Radio | Aftermarket Navigation & DVD | RS4 mesh grille | Custom mesh fog grilles |

 

 

Similar Threads

  1. 1.9 tdi afn hard starting (fixed maybe?)
    By fARQUARE in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 4th February 2012, 10:00
  2. Hard to start
    By JLA in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 5th January 2009, 15:34
  3. 2.5 TDI Quat won't start - electric pump in fuel tank help !
    By RogerTDI in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 30th July 2007, 10:41
  4. Help , very hard to start my 1994 Coupe 16v .
    By MHage in forum Classic Audi Forum
    Replies: 17
    Last Post: 22nd November 2005, 16:27
  5. hard to start ?
    By curtis11 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 27th December 2003, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO