Chris NottSky Insurance
Results 1 to 21 of 21
  1. #1
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251

    Flashing glow plug light b8 143 tdi

    I've a little issue with my motor. Last week the management light came on and fault read throttle actuator. Reset and was fine. Now the wife just got in and said the glow plug light started flashing. She pulled over and restarted engine and was fine.

    I'm STILL noticing my engine temp taking over 20 mile to heat to normal. Audi say this is perfectly normal.

    Car is now out of warrenty.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Drove approx 6 mile and has started flashing again.

  4. #3
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Any ideas anyone?

  5. #4
    Gavin0478's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    cleveland
    Posts
    453
    On my A6 when this happened it was indicating the throttle butterfly was broken. is it ticking over unevenly?

    It may be similar throughout the range.
    V8 baby... oh yeah

  6. #5
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Perhaps a vvv little bit. The glow plug flashing only starts after driving for about 10 mins or so.

  7. #6
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Online
    Join Date
    May 2010
    Location
    Ireland
    Posts
    600
    Not too sure if this will help you mate, haven't had this problem myself, but I found this on another Audi forum and the Throttle Body adaption helped his problem. Take a read might help you out! http://www.audizine.com/forum/showth...tor-Error-Code

    A4 B8 2.0TDI S-Line Executive
    Events Moderator
    Ireland/Northern Ireland




  8. #7
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Online
    Join Date
    May 2010
    Location
    Ireland
    Posts
    600
    Did you get sorted ok?

    A4 B8 2.0TDI S-Line Executive
    Events Moderator
    Ireland/Northern Ireland




  9. #8
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Not yet. Gonna see a code guy on Friday.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    Have the same on mine. check your brake lights. The swich has some thing todo with it. Mine is the turbo actuator. Code read will help

  11. #10
    1st Gear

    Status
    Online
    Join Date
    Sep 2013
    Location
    Portsmouth
    Posts
    249
    Could it be the car showing is doing a regeneration of the dpf if it has one?

  12. #11
    AshA4's Avatar
    Ash

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Newport, South Wales
    Posts
    193
    Mine did this and it was a sensor, can't remember what exactly but it was to do with throttle body.
    Was done under warranty but cost on invoice was around £230

    B8 A4 Avant 2.0 TDi 143 | S-Line Executive | Lava Grey | Privacy Glass - Auto Dim/Fold Mirrors

  13. #12
    AshA4's Avatar
    Ash

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Newport, South Wales
    Posts
    193
    Mine did this and it was a sensor, can't remember what exactly but it was to do with throttle body.
    Was done under warranty but cost on invoice was around £230

    B8 A4 Avant 2.0 TDi 143 | S-Line Executive | Lava Grey | Privacy Glass - Auto Dim/Fold Mirrors

  14. #13
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    It's stopped flashing ??? I couldn't make to a seeing that guy.

  15. #14
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Still not come back yet, got me baffled!

  16. #15
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Online
    Join Date
    May 2010
    Location
    Ireland
    Posts
    600
    No light is good news!lol .. I would still try to get the car scanned though when you get a chance!

    A4 B8 2.0TDI S-Line Executive
    Events Moderator
    Ireland/Northern Ireland




  17. #16
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    The flashing glow plug light indicates that the dpf is getting clogged. Drive the car at 2500rpm on a motorway (no speeding!!) for about 10mile. This builds enough heat to do a re gen. Told by Audi. Told me it's in the owners manual too.

  18. #17
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Online
    Join Date
    May 2010
    Location
    Ireland
    Posts
    600
    Oh ok, did you try that out?.. I thought there was an actual DPF light!.. If thats all it is your laughing!

    A4 B8 2.0TDI S-Line Executive
    Events Moderator
    Ireland/Northern Ireland




  19. #18
    Anthony566's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    North East
    Posts
    615
    2013 A4 2.0 TDi 177 quattro Black Edition - Glacier White

  20. #19
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Yeah. I drove for about 5 mile at 60 in 4th. When I got home the engine fan was still operating. This is normal to cool down the dpf I think. 😅🙈🙉🙊

  21. #20
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Online
    Join Date
    May 2010
    Location
    Ireland
    Posts
    600
    Yep sounds about right, think thats it finishing off its cycle!

    A4 B8 2.0TDI S-Line Executive
    Events Moderator
    Ireland/Northern Ireland




  22. #21
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    251
    Happy days!

 

 

Similar Threads

  1. Uh..oh... Flashing glow plug light and limp mode :(
    By dubdemand in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 38
    Last Post: 3 Weeks Ago, 17:03
  2. Flashing glow plug light and no accellerator!!
    By blucoop in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 20
    Last Post: 16th April 2013, 11:51
  3. flashing glow plug light
    By madmark in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 26th April 2012, 07:52
  4. flashing glow plug light and wouldnt run
    By flyingfisherman in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 9th March 2009, 16:08
  5. Flashing glow plug light
    By steve184 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 26th August 2008, 18:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO