Sky InsuranceEM Tuning
Results 1 to 10 of 10
  1. #1
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142

    Anyone know what this is?

    Got my car back from the repair centre, it's new since November this year. It now has this red line with "1" on it underneath the time on the DIS.

    It's a 2013 black edition
    ImageUploadedByTapatalk1388446896.617193.jpg

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    134
    The number 1 is the trip function of the computer, all details in this function will reset to zero when the ignition has been turned off for 2 hours or more. If you press the reset button on the lower edge of the wiper stalk the display will change and show a red 2 which is the accumulative function of the computer and as it's name implies it will keep a running total of miles travelled average speed, average mpg until such time as you want to reset the computer yourself.

    By pressing the reset button briefly the display will change: Trip 1, Accumulative 2 , Environmental, Nav display (if fitted) and digital speed readout.

    You will also see the 1 or 2 below the speed if you have the digital speed setting on the DIS and by using the rocker switch on the end of the wiper stalk you can scroll through the computer readouts.
    GOING - A4 Avant 2.0TDI 143 Black Edition, Daytona, Alcantara, Heated Seats, Tech Pack, Advance Parking, Light Pack + full LED upgrade, Power Tailgate, S Line Sports Suspension

  4. #3
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142
    What an idiot! I remember it now! My mind was at a blank and I've been in a mercedes the last 4 weeks!

    Thanks for that, I thought something had been reset or something!

  5. #4
    Anthony566's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    North East
    Posts
    613
    It must be like having a new car all over again glad your back on the road in the right car
    2013 A4 2.0 TDi 177 quattro Black Edition - Glacier White

  6. #5
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142
    It is! Trying to remember where everything once was! My Eco mode is constantly set to off, I have to manually switch it on now. Has this setting been messed about with while the battery was disconnected? How do I switch it on in the settings?

  7. #6
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142
    I also only seem to have the option for 1 on the trip, there is no 2 for any accumulative figures

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    134
    Quote Originally Posted by ijgreer View Post
    I also only seem to have the option for 1 on the trip, there is no 2 for any accumulative figures
    If you do not have Tech Pack (Nav) have a look in CAR settings on the MMI, scroll to instrument cluster> On Board Computer1 or 2, select 2 and turn on required information. You should also be able to turn on Eco settings here as well IIRC. This function is not available on Tech Pack vehicles.
    GOING - A4 Avant 2.0TDI 143 Black Edition, Daytona, Alcantara, Heated Seats, Tech Pack, Advance Parking, Light Pack + full LED upgrade, Power Tailgate, S Line Sports Suspension

  9. #8
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142
    Thanks, got the settings back for that, also seen one for battery consumption which I have never seen before! Will have to hunt for the Eco mode, still can't seem to find it

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    134
    By Eco function do you mean the economy tips which appear within the Efficiency programme? If so these are only displayed if the fuel consumption increases in certain circumstances and are displayed automatically and will only appear if the Efficiency programme is selected. They also automatically disappear after a "while". To quote from the manual:

    "The economy tips are not always displayed in every conceivable situation, but are deliberately spaced out over time". That may be why you are not seeing them!
    Last edited by Soot1e; 31st December 2013 at 17:00.
    GOING - A4 Avant 2.0TDI 143 Black Edition, Daytona, Alcantara, Heated Seats, Tech Pack, Advance Parking, Light Pack + full LED upgrade, Power Tailgate, S Line Sports Suspension

  11. #10
    ijgreer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    142
    The auto start stop function is what seems to be disabled. It automatically comes on disabled where it used to come on automatically before hand

 

 

Similar Threads

  1. Anyone know what this is?
    By Mikebabs1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 26th July 2007, 11:13
  2. Anyone know what this is??
    By mrj0ey in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 8th May 2007, 14:37
  3. Anyone know what this is?
    By RobinA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 15th March 2007, 10:06
  4. Anyone know what this pipe does?
    By mac1403 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 17th August 2006, 07:31
  5. DO anyone know what this may be A4 ??????
    By imported_SIR_WHITEY in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 2nd April 2005, 10:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO