Monster MotorsportAH Fabrications
Results 1 to 2 of 2
  1. #1
    Jamie-S's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Coventry
    Posts
    239

    AC/Heaters Blower Unit Stopped Working?

    Owned the a4 for a few weeks now but only started driving it fully this week.

    Bringing the car home I had the blowers on, I got warm so turned them off via the off button on the controls, didnt touch it since.

    Few weeks later (now) I cant get the heaters to come on at all???

    Tried pressing the front screen button so they come on maximum to defrost the window, nothing. Press the blower button which lets you set the speed on the mmi, nothing although the speed does change on the mmi.

    Am I being dumb and missing something out here? I didn't get to play with the blowers when I had them on so not sure what im doing with it.

    Where is the actual blower/fan located? I would like to remove it and bench test it. Assuming behind the glovebox?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Jamie-S's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Coventry
    Posts
    239
    Took the motor out today, couldn't get it to work whilst providing 12v directly to it.

    Ordered one off ebay so will see how that goes.

    Noticed this when I had the glove box out


    The usb slot, if I get a usb male> female would a usb play through the mmi?

    The other wires are ipod leads which were already installed

    Sent from my GT-I9300 using Tapatalk
    Attached Images Attached Images

 

 

Similar Threads

  1. heater blower /fan doesent work any help please
    By madmark in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 7th November 2011, 06:55
  2. AC/Heat blower fan stopped working
    By LWNY in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 6th February 2011, 17:33
  3. S3 Heater Blower Doesn't Work
    By darreng1983 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 17th October 2010, 21:07
  4. Heaters stopped working any ideas?
    By djdougalno1 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 31st March 2010, 15:50
  5. Heater Blower not working - help
    By nickf in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 28th November 2009, 20:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO