Chris NottMonster Motorsport
Results 1 to 10 of 10
  1. #1
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    161

    Xenon light problem after accident

    Anyone ever had a problem with their xenons?? My car was in a smash a few weeks ago and went to Audi for repair. Damage was as belowImageUploadedByTapatalk1378403305.939616.jpg
    Someone reversed into my car as I was driving. Anyway. Got the car back a 2 weeks later and apart from a rattle all seemed fine. Until last night I drove in the dark. Lights came on but warning on dash said left side side/head/main beam off. I switched lights off then back on but the light came on. Got home and it was off??

    Please help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    237
    Not quite sure how a side impact like that would effect your xenons. But none the less.

    It generally is one of 2 things the bulb is on its way out or the ballast. Both very common and many threads about it,

    The best way to verify is either check for faults on the computer system via your On Board Diagnostics.

    Or resort to the good old method which is you usually switching bulbs around "left and right" and see if the error or fault persists on the right hand side headlight, if it does then the bulb is your issue if it doesnt 95% chance the ballast is on its way out.

    Hope this helps

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    3
    I had a similar problem except no accident repair. Earlier this year I had two occurrences where the dashboard warning told me the nearside headlight bulb had failed. The bulb was out. Switched the ignition off and back on again, and back to normal no warning light and bulb working again! As I say it happened twice, within a couple of weeks, and then didn't happen again. I waited until the car was due for service a few weeks ago and reported it then. The garage said they had carried out a software update and it had cleared the fault. The report says "Investigate headlight warning coming on dash intermittently. No bulb found to be out. Carried out software update 97Y3 and this has cleared the fault". My car is an April 2012 facelift model and they are xenons.

  5. #4
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    161
    Well. Audi done diagnostic which showed bulb out, but when I turn lights on it works for a bit then gos off after about 20 secs. Then main beam and full beam don't work.

    Any ideas cos I'm baffled!

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    Given bixenons uses just 1 bulb, yes it can just be the bulb that's gone faulty, need to swap out or swap across to test.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    New bulb needed I reckon.

    bring the Vaseline with you, I just replaced 2 in my car as wanted them to be the same colour/brightness £131+Vat each from
    VW Trade Parts ;(

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    south yorkshire
    Posts
    572
    Quote Originally Posted by claudefrog View Post
    New bulb needed I reckon.

    bring the Vaseline with you, I just replaced 2 in my car as wanted them to be the same colour/brightness £131+Vat each from
    VW Trade Parts ;(
    definately had your pants down on that one .

    why not just buy cheaper after market bulbs ? headlights take less than 5 mins to remove and refit . bulbs are less than £30 a pair non genuine obviously but if they last 12 months there worth the price .

    would take you 5 years plus to recoup your money on the originals .
    oem are ds3 4300k bulbs .

    i replaced mine only a few months ago as i noticed one bulb was duller than the other ,then one started to go off after a few seconds .

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    Quote Originally Posted by hollow View Post
    definately had your pants down on that one .

    why not just buy cheaper after market bulbs ? headlights take less than 5 mins to remove and refit . bulbs are less than £30 a pair non genuine obviously but if they last 12 months there worth the price .

    would take you 5 years plus to recoup your money on the originals .
    oem are ds3 4300k bulbs .

    i replaced mine only a few months ago as i noticed one bulb was duller than the other ,then one started to go off after a few seconds .
    I thought of using the aftermarket ones, but from past experience they dont give the same break that the genuine bulbs give and can fail MOT.

    So thought if i replace both now I wont have to even think about it for a few years

  10. #9
    S.line's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    161
    They sorted it and because I'm such a nice customer it cost me £0! I googled the part number and it would cost £54. Exact same part.

    http://www.hids-direct.co.uk/philips...-9285-301-244/

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    south yorkshire
    Posts
    572
    Quote Originally Posted by claudefrog View Post
    I thought of using the aftermarket ones, but from past experience they dont give the same break that the genuine bulbs give and can fail MOT.

    So thought if i replace both now I wont have to even think about it for a few years
    need to have a brother who's an mot tester

 

 

Similar Threads

  1. uuurgh three codes and epc light... problem after problem!
    By justarn in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 26th May 2013, 18:28
  2. Light problems after attempting Coming home light hack...Please help
    By welshwoody in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 22nd February 2012, 18:13
  3. Bi-Xenon light problem b7
    By tak1986 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 31st January 2012, 21:14
  4. Whoops... problem with cooling system after accident
    By sebbelcher in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 15th December 2009, 23:25
  5. Please Help... Problem after service - Engine Warnign Light
    By bl_1969 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 29th October 2008, 17:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO