AH FabricationsVolks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5

    Having a problem with in car navigation. Could anyone help please :)

    Hi there guys the problem am having is that I bought a audi europa navigation cd from amazon.
    and it doesn't seem to work


    all it says is please insert navigation data medium.


    the car I have is a4 2009 on 59plate so I got mmi 2g


    does any one know what the problem could be or do I need a genuine disc?

    i did do my search before making a post couldn't really find anything that was helping me.


    cheers
    ash

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    You've answered your own question I feel Ash

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    Cheers mate. Audi dealer ship it is then.

    One thing I don't get is a fews guys have gave a review on the amazon page saying the cd works well. That's only reason I bought it

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    If its on amazon, then more than likely its counterfeit.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    Quote Originally Posted by NHN View Post
    If its on amazon, then more than likely its counterfeit.
    Ahh ok. Am going to return it.

    i when to the dealer, they said 200 pound. And if that cd don't work in the car then no return. So don't know what to do now

 

 

Similar Threads

  1. Cruise Control Problem, just not having any luck with this car at al
    By zollybosher in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 32
    Last Post: 11th October 2012, 21:00
  2. Lowered the car but have a problem with lights
    By Lensey in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 2nd April 2012, 17:16
  3. We *may* have a problem with our TTR...
    By AlexStanley in forum TT/TT-S/TT-RS Forum
    Replies: 19
    Last Post: 19th February 2007, 19:25
  4. Attn: Anyone who has/have had problem with door lock sensors
    By VAGMAN1 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 27th September 2005, 19:54
  5. Problems with the car...
    By V1RDE in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 8th February 2004, 22:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO