Badger5AH Fabrications
Results 1 to 8 of 8

Thread: Paint issue?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Hampshire
    Posts
    63

    Paint issue?

    Hello,

    I've had my 2009 3.0 TDi (Ibis white) for 2 weeks and decided to wash it. To my horror I noticed loads of small orangey brown specks near the bottom of both front wings and doors. In the old days of mark II escorts I would consider it rusting from below but I thought these Audi's were galvanized. Is this a known paint issue or the effect of contamination/brake dust on the surface???

    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,530
    is it tar ?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Hampshire
    Posts
    63
    Hello bez101,

    No, this is definitely rust coloured. I'll try and get a piccy.

  5. #4
    1st Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Glasgow
    Posts
    230

    Re: Paint issue?

    It might be needing clayed. It could be small bits of metal that get stuck in/on the paint and start to rust over time?

  6. #5
    1st Gear

    Status
    Online
    Join Date
    Feb 2008
    Posts
    113

    Paint issue?

    I believe not unusual...just more visible on the white cars. Tends to be from sitting around in industrial areas catching all the crud and pollutants from air.

    As suggested, should be removable with clay and then apply a layer of your favourite finish.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Hampshire
    Posts
    63
    Thanks everyone. Problem solved. I bought a T-Cut clay bar kit from Halfords and it removed the rusty marks a treat.

  8. #7
    1st Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Glasgow
    Posts
    230

    Re: Paint issue?

    Woo hoo I feel useful on here for a change. Lol

    Glad you got it sorted buddy!

  9. #8
    Audi Dynamik's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    2,124
    This once happened on the Wifes White A5 on the Rear, i polished them all away with super resin and have never seen them since.
    Her 2011 Limited Edition A4 Dynamik 2.0 Tfsi quattro 211 BHP Saloon & Mine 2013 Bmw 535D M Sport 313 Bhp 630nm.
    ***Audi's In The Park***The Biggest Audi Event In Europe 10th August 2014*** http://www.audi-sport.net/vb/audis-park-aitp-2014/221933-audis-park-2014-show-10th-august-billing-aquadrome.html
    Reputation given for the best answer.



 

 

Similar Threads

  1. New Caractere Diffuser - some paint issues pls help
    By muktlee in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 20th April 2011, 18:47
  2. Paint Issue
    By matt_white88 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 11th May 2010, 23:20
  3. Paint Issue
    By Dan! in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 7th May 2010, 06:56
  4. Not a happy bunny - couple of paint issues
    By Gti Jazz Blue in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 13th April 2010, 14:57
  5. Audi Paint issues/Autoexpress
    By steve184 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 10th August 2005, 16:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO