AH FabricationsMonster Motorsport
Results 1 to 12 of 12
  1. #1
    golfather1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    79

    B&O sound system problem

    Hi everyone

    just need to ask quick question, does B&O sound system in a4 b8 have 2 subs or just one on the front?

    When I play music in rear speakers there is no bass but front is fine. I checked my Mrs Se model b8 & her B&O system sound much louder & bass is spot on front & back.

    I took the car to Audi they change some kind of sensor under warranty but still that didn’t make any deference. But before I go back again I want to be sure that there is a problem.


    Thanks for your help in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    johnnythepie's Avatar
    handcrankywannkyspanky

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,174
    Eh?
    Theres only one sub.In the avant its in the spare wheel well, and the saloon is on the rear shelf.What do you have a saloon or avant???!!
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  4. #3
    golfather1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    79
    Quote Originally Posted by johnnythepie View Post
    Eh?
    Theres only one sub.In the avant its in the spare wheel well, and the saloon is on the rear shelf.What do you have a saloon or avant???!!
    Its a saloon mate, if its in rear, i am not getting any bass from rear.

  5. #4
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957
    Maybe a lose connection on the sub or an amp connection or a fuse or the sub's blow or the amp or .. or .. or..

    Many possibilities. I take it you've moved the fader all the way to the rear to test it?

    Strange that Audi did something and gave it back not fixed. Didn't you test it there and then with them?

    If it's under warranty just take it back. If they say it sounds fine then just get them to let you both in another A4 with B & O for comparison.
    MY2010 B8 A4 Avant 2.0TFSI quattro S-line Executive
    Honda CBR1100XX Super Blackbird
    Gone : B6 S4 (AMD stage 3), TT (APR), Golf GTi, CBR600F

  6. #5
    golfather1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    79
    Quote Originally Posted by scoTTy View Post
    Maybe a lose connection on the sub or an amp connection or a fuse or the sub's blow or the amp or .. or .. or..

    Many possibilities. I take it you've moved the fader all the way to the rear to test it?

    Strange that Audi did something and gave it back not fixed. Didn't you test it there and then with them?

    If it's under warranty just take it back. If they say it sounds fine then just get them to let you both in another A4 with B & O for comparison.
    thanks for your help mate, I was getting late for something & i didn't get chance to check that time, But car is booked for some paint work under warranty so ill tell them to check it again for me

  7. #6
    johnnythepie's Avatar
    handcrankywannkyspanky

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,174
    The guys with saloons will help you out with whether the access to the sub is easy or not....According to etka its in the middle of the shelf.If you can get to the speaker connectors, take them off and see if theres a differance.If its under warranty there shouldnt be a problem.Take some reggae with you to demo before you leave the dealers.
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  8. #7
    Daggerit's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Aberdeen
    Posts
    883

    B&O sound system problem

    Quote Originally Posted by johnnythepie View Post
    The guys with saloons will help you out with whether the access to the sub is easy or not....According to etka its in the middle of the shelf.If you can get to the speaker connectors, take them off and see if theres a differance.If its under warranty there shouldnt be a problem.Take some reggae with you to demo before you leave the dealers.
    Yeah, it's on the parcel shelf, just slightly offset to the left as you look in from the boot. Look under the shelf and you should see the grill for the sub.
    Daytona Grey A4 3.0 TDi Quattro S-Tronic Black Edition



  9. #8
    johnnythepie's Avatar
    handcrankywannkyspanky

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,174
    I always take a disc etc with two tracks to demo any hi fi.Both really show off the whole sound range esp the bass.Both are really clean recordings and are my standard.Make sure they are at 320kbps or wav.Guaranteed to show up any flaws.
    1.Linton Kwesi Johnson - Reality Poem
    2.Wally Badarou - Endless Race.
    Available from spotify, free if you have replay music.Or me if you want them e mailed.
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  10. #9
    golfather1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    79
    Quote Originally Posted by johnnythepie View Post
    I always take a disc etc with two tracks to demo any hi fi.Both really show off the whole sound range esp the bass.Both are really clean recordings and are my standard.Make sure they are at 320kbps or wav.Guaranteed to show up any flaws.
    1.Linton Kwesi Johnson - Reality Poem
    2.Wally Badarou - Endless Race.
    Available from spotify, free if you have replay music.Or me if you want them e mailed.
    That's great mate PM on your way

    ill let you guys know how i get on with Audi

    thanks

  11. #10
    johnnythepie's Avatar
    handcrankywannkyspanky

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,174
    Hows it going chaps?????
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  12. #11
    Jenkobenko's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Swansea
    Posts
    61
    Thanks for the email Johnny

    I do love my stereo

  13. #12
    johnnythepie's Avatar
    handcrankywannkyspanky

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,174
    Was it tested and came out ok?
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

 

 

Similar Threads

  1. Replies: 0
    Last Post: 28th April 2012, 22:47
  2. 2001 s3 bose sound system is it fully amp or rear?
    By fezzers in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 4th April 2012, 21:20
  3. Bose sound system sub problem
    By Ads_AudiA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 4th March 2012, 22:29
  4. Audi S4 sound system
    By duane in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 28th May 2004, 17:06
  5. Upgrading sound system on A3
    By zachogbourne in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 20th February 2004, 17:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO