Sky InsuranceVolks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    9

    Non responsive acceleration after braking

    Hi, I'm sure this will have been discussed but I couldn't find a thread so appologies, please feel free to point me in the right direction if it has been mentioned else where on the forum.

    I have just bought a 2010 3.0 Tdi S-Tronic Quattro Avant from a stealer. I've noticed a weird effect when I brake and then accelerate, for instance at roundabouts or traffic lights that change from red to green before I come to a stand still. Basically there is either a lag followed by a jerking or worse a long pause before anything happens. Yesterday I pulled out onto a main road in front of a lorry, safely but cutting it a little fine, I'd slowed up to the junction and saw I had a large enough gap and put my foot down and the car seemed to roll out in to the road before I had to release the accelerator and jam it down again before anything happened. Scared the living daylights out of me!!

    Any idea what's up. Can it be fixed?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Daggerit's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Aberdeen
    Posts
    898
    I noticed this a little bit when out on a test drive with the same engine/gearbox combo interestingly enough. I tried it a few times and came to the conclusion (whether actually right or wrong) that it was because it had preselected a lower gear or had de-clutched and then suddenly it was asked to accelerate and it's caught off guard. You can do it at higher speeds and it doesn't mind so much, just at really slow speeds it seems to take a second to catch up. Thankfully it seems that this has been highlighted and fixed with the facelift models as I tried it again on my last test drive and couldn't get it to happen...

    No fix that I know of though I'm afraid.
    Daytona Grey A4 3.0 TDi Quattro S-Tronic Black Edition



  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    9
    Hi and thanks for the reply.

    Seems strange that the problem isn't as pronounced on the new models, don't they have the same engine and gearbox? I think I read on another forum, maybe one based out of the U.S, that there might be a ECU update that fix's the issue? anyone else had the issue and had it fixed or is it something I have to live with?

    Cheers

  5. #4
    Daggerit's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Aberdeen
    Posts
    898
    To be honest it could well be an update that would fix it. I highly doubt (but don't know for sure) that the 3.0 TDi S-Tronic hardward has been changed for the facelift version of the B8 so that would make me think that an ECU update would solve it. Might be worth just asking your local Audi dealer, depending on how knowledgable they are of course.
    Daytona Grey A4 3.0 TDi Quattro S-Tronic Black Edition



  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    9
    Might ask the dealer, see what they have to say about it. If anyone else comes across this post and has had the same issue and had it fixed or not please do let me know. I'll let you know what the dealer has to say about it when I have chance to get in touch.
    Cheers

 

 

Similar Threads

  1. Rear springs not sitting the same (H&R) after brake install
    By NCRAW in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 21st March 2012, 12:27
  2. ESP light and ABS on after brake switch is replaced
    By polar in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 14
    Last Post: 16th January 2011, 14:54
  3. Hard into gear after brake fluid change
    By BlackQuat in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 16th March 2010, 22:17
  4. Brake pedal travel after brake upgrade!
    By Stevie C in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 20th August 2008, 17:48
  5. Brake Warning Light After Brake Pad Change
    By iddyarmin in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 28th May 2006, 20:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO