Badger5Monster Motorsport
Results 1 to 6 of 6

Thread: Start up Tme

  1. #1
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51

    Start up Tme

    Morning All.

    I have noticed recently that the time between inserting the key into the ignition and the actual time that it begins to crank up so to speak is about 4 to 5 seconds, then it seems to struggle. This happens hot or cold start.Any ideas?.I am sure it never took that long when I first got the 2009 Avant TDI S Line 170. Appreciate some feedback.
    Many Thanks
    Ken

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    790
    Mines takes a wee while also, but only first start of the day, so assuming it is just the glow plugs warming up for the first start. Is it any quicker at all starting when the engine has had time to warm up a bit?
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  4. #3
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51
    Hi,
    Thinking more into the problem I guess it is a fraction faster when warm but not much.Just cant remember it being like that before, it is a bit colder weather wise now so maybe it will take longer, bearing in mind what a mild winter we have had I hate to think how long I would have to wait in a sub zero winter.

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    348
    Above 5 degrees it cranks after a second or so.

    5 degrees to zero mine seems to wait a while, then start.

    Zero and below it starts cranking after a second or so.

    Weird.

  6. #5
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,958
    If this is on deisels is it to allow time for glow plug heat to build?

    On my petrol it's always instant.
    MY2010 B8 A4 Avant 2.0TFSI quattro S-line Executive
    Honda CBR1100XX Super Blackbird
    Gone : B6 S4 (AMD stage 3), TT (APR), Golf GTi, CBR600F

  7. #6
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51
    Thanks for the inputs, will stop worrying about it then.
    Cheers
    Ken

 

 

Similar Threads

  1. Stop Start Auto Start Up
    By PaulTheo in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 9
    Last Post: 10th March 2013, 14:53
  2. Noisy start-up from cold start???
    By linners in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 3rd March 2010, 15:47
  3. Where to start?!
    By Piester in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 20th January 2010, 00:20
  4. Where do i start
    By Quattro_Ollie in forum Detailing
    Replies: 2
    Last Post: 26th January 2009, 14:56
  5. Won't start!!
    By ray_nsm in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st March 2003, 00:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO