Monster MotorsportBadger5
Results 1 to 9 of 9
  1. #1
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444

    Excessive oil consumption on new car

    I have had the car for about 6 months but i have only done 2500 miles from new (dont ask). However I have had to top up the oil twice. Probably about one of the small bottles of Castrol. Is this normal?


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    254
    I wouldnt have thought so. Does it smoke? What model exactly?

  4. #3
    Audi Dynamik's Avatar
    6th Gear

    Status
    Online
    Join Date
    Sep 2011
    Posts
    2,114
    same with my dynamik it has used alot since about 6500 is is completly normal i have chekced up

  5. #4
    dmaudi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Hampshire UK
    Posts
    209
    fairly normal from new during first few thousand miles, also understood that "Audi Engines do this" until they reach about 10k

    mine has used about 3/4 of the min to max in 2500 miles,
    2012 Q3 S line S-Tronic 177 TDI
    2013 MINI GP

    Previously B8 S4, 8P A3 3.2Q

  6. #5
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444
    Ta much peeps. Happy days. Its normal!

  7. #6
    Audi Dynamik's Avatar
    6th Gear

    Status
    Online
    Join Date
    Sep 2011
    Posts
    2,114
    its also noted in the handbook somewhere

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    32
    Mine didn't use much at all, went down a mere quarter after 8000 miles. I was actually worrying if the sensor was working at some point after hearing what other people are experiencing. Didn't want the engine to run dry of course. So it varies from car to car i guess.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    3
    I have owned the 2011 A4 for 12 months and put 12k on it. Today the Add Oil light came on and the service manager told me that is normal, to just add a quart. I had the 15k service completed at the dealership, was very surprised that this happened at all or that it happened after only 4500 miles since the service. Is this common?
    Thanks

  10. #9
    ScottishS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Moray
    Posts
    1,486
    Its normal mate with the 2.0 TFSI engine. Mine drinks the Oil as well!
    2009 Audi A4 2.0 TFSI S line, Misano Red, 19" Black Edition Rotors, RS4 Grille, Sat Nav, AMI, Bluetooth, Phone & Voice Prep, CD Changer, Gloss Pack, Heated Seats, Cruise Control, Electric Folding Mirrors, S line Suspension, Dynamic Boot Spoiler, K&N Typhoon Induction Kit



 

 

Similar Threads

  1. New A4 2.0TDI Quattro S Line SE - Excessive Fuel Consumption!!
    By lawco in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 20
    Last Post: 7th January 2014, 10:58
  2. 2.0T FSI excessive mpg and oil usage
    By gaz j in forum A5/S5/RS5 Forum
    Replies: 20
    Last Post: 10th August 2013, 19:22
  3. What's Causing Excessive Fuel Consumption Following Repairs ?
    By Seeker_UK in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 22
    Last Post: 17th December 2011, 02:03
  4. Excessive Oil Consumption.........
    By RobinA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 5th January 2009, 18:22
  5. Excessive Oil Filter Pressure??
    By Sm[]key in forum Diesel forum
    Replies: 15
    Last Post: 30th March 2007, 21:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO