Badger5Sky Insurance
Results 1 to 5 of 5
  1. #1
    Jetset's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    64

    1st Gear Issue 58 plate 1.8T S Line

    Our new purchase is great apart from the issue with trying to get it into 1st gear when car is in motion. All other gears fine and it goes in if you double clutch but nowhere near as slick as my A3 Gearbox which has done 65k.

    Read alot of stuff on here about it since picking the car up before Xmas so it's going back to Dealers in next week or 2 and they are going to look at it. Car has only done 17k so hoping alignment is the issue as wear or oil shouldn't be I wouldn't have thougt.

    Had it not been for the info found on this forum I would have probably put up with it but as it seems to be common, and more importantly curable I thought I would get them to sort it out.

    Apart from this minor annoyance the A4 is a great addition.

    I will update when diagnosis is made and what the outcome was.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    my gearbox shifting was **** from new in both first and second.couldnt push it in and yes, had to double de clutch.after lots of buggering around including a new 2nd gear syncho, it was a diff grade of oil that solved it.There is hope!!
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  4. #3
    Jetset's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    64
    You would think Audi would have got this sorted given the amount of issues that people have with. A minor niggle but easily avoidable.

  5. #4
    Jetset's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    64
    UPDATE:

    Had the car back to Harrogate Audi where we got it.

    They have road tested it and agreed it was difficult to get into 1st gear when the car is moving slowly, such as when changing from 2nd to 1st in slow moving traffic. It is much more so when cold though which points toward gearbox oil I think. They spoke to Audi UK who have confirmed the A4 gearbox does have this issue of being difficult to put into 1st sometimes (and sometimes other gears apparently!). Although the car is 3 years old it has only done 17k miles and they have suggested it may well improve as it is used more.

    This may be the case although I doubt it will have a dramatic effect on it. I have enquired about the grade of oil oil and they have confirmed it has the reccommended gearbox oil in.

    When the car is parked then it isn't a problem which they have said suggests alignment is not the issue.

    Anyway, it is logged on the system now so if the gearbox fails in the future as a result of then I have raised my concerns. It's not a big issue for me, i was just worried that I may be doing damage long term but they have said not.
    2012 A3 (8P) Sportback TDI 170 Quattro
    2009 VW Tiguan Sport 4MOTION

    2008 A4 (B8) 1.8T FSi 160 S Line - Gone
    2010 Volvo V50 D3 - Gone
    2009 A3 (8P) Sportback 2.0 TDi 170 - Gone

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    my car had the recommended oil in it from new....means nowt.Get them to change the oil to a differant viscocity.Unfortunately my dealer didnt keep a record of which oil they used, but i had to wait a fortnight for it to be shipped from germany
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

 

 

Similar Threads

  1. Lost 1st and 2nd Gear
    By bobby_southward in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 4th December 2009, 17:40
  2. UK reg 54 plate 2.4 V6 rear number plate lights not working - CAN Bus issue?
    By A6fella in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 6
    Last Post: 9th December 2008, 14:29
  3. Crunch going from 1st to second gear
    By Vron in forum A3/S3 Forum (8L Chassis)
    Replies: 43
    Last Post: 14th February 2008, 10:28
  4. S4 - can't get into 1st or 2nd gear
    By doeboy in forum General Technical / How To
    Replies: 1
    Last Post: 26th June 2007, 15:10
  5. 1ST GEAR TROUBLE
    By DIPS_A4 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 25th January 2007, 10:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO