Volks AutosChris Nott
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    South Ayrshire
    Posts
    30

    B&O speaker failure A4 2010 Avant Sp Ed

    Hi guys (and gals!)...as per the title, has anyone experienced full audio failure?...Hadn't used the system for a few days and so when I answered a hands free call on Thursday and couldn't hear anything I assumed it was a poor link between the 'phone and the car. I have since realised that, despite full functionality of the radio display, there is nothing coming through my speakers.

    Cheerz
    Stuart

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Inked's Avatar
    Takin it easy

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Bucks
    Posts
    162
    I did in my 2011 model, ended up having the amp replaced under warranty.
    Current: A5 2.0TDI (177) quattro, Black Edition, Daytona Grey.
    Previous: A4 2.0TDI (170) quattro, Black Edition, Lava Grey.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    South Ayrshire
    Posts
    30
    Thanks Inked. Took the car in to the dealer on Friday, apparently all that was required to resolve the issue was a software upgrade!?!?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    254
    As strange as this sounds (no pun intended) when it gets very cold - like last week - my stereo will just stop working, requiring me to turn it off and on again. Funnily enough that sorts it for me, so i am expecting some form of problem in the not to distant future.

    Glad yours is sorted though

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    South Ayrshire
    Posts
    30
    Hi Necrscope, Had my vehicle from new in Sept 2010 and although it is garaged it was still subjected to the temperatures of minus 21 here in the west of Scotland last winter and wasn't affected by the cold. Maybe you also require the mysterious upgrade.

 

 

Similar Threads

  1. Front Speaker - Amp or not to amp?
    By RICH2JOSH in forum In-Car Entertainment
    Replies: 4
    Last Post: 29th April 2010, 18:07
  2. 2004 Audi A6 1.8T Avant Multitronic Failure
    By safcsteve in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 28th January 2010, 13:52
  3. Speaker sugestions for A4 B5 avant
    By wellhouse0 in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 18th April 2008, 16:52
  4. A4 Avant B6 Speaker Adaptor Help.
    By stuart_75 in forum In-Car Entertainment
    Replies: 3
    Last Post: 2nd September 2007, 22:22
  5. A6 Avant 2.5TDI quattro self levelling headlamps failure
    By fjtwelve in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 26th March 2007, 23:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO