JMB RetrofitsAH Fabrications
Results 1 to 2 of 2

Thread: MMI Fault & Amp

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5

    MMI Fault & Amp

    Hi, just received my avant back from the dealers today after it had been in to have the faulty MMI investigated.
    The symptoms started with loud speaker popping and random dropping of sound followed over time with the MMI display failing to provide any functions.
    So the garage had it for a couple of days and traced the issue back to a faulty amplifier unit.
    I'm not surprised this was the route cause as after a bit of a google I've read that earlier models suffered similar symptoms when people had the amp fried after having windows tinted or blocked sunroof drains if I read correctly.
    After reading about the water damaged amps I had a quick look at mine and thought I seen a bit evidence of water presence (White patches on alloy fins of amp). I kept this quiet as from the dealer as I prefer to leave them to do their own investigative work incase I lead them down the wrong path. Also I was confident, any water damage wasn't due to any modifications or third party interference, so didn't want to give the dealer any reason to question this.
    I just thought I'd post this to give owners a bit of heads up on keeping an eye open for these type of symptoms and watch out for any evidence of water in the nearside boot compartment near the amplifier unit.
    Unfortunately when I asked the dealers about the fix they just said it was a faulty amp unit and didn't mention anything about water damage, so I can't be sure if they've just ignored the cause and fixed the unit or the workshop staff may not have fed back the full story to the service staff and any water issues may have been resolved also (this is what I'm keeping my fingers crossed for, else it won't be long before the amps fried again!). At the time I was just glad everything was fixed again and was covered under warranty. I'll continue to keep an eye out for anymore evidence of water, it has been raining quite a bit recently but no obvious clue from where it was getting in.
    Oh and another bit of the story that may have been relevant... U know how when your car's first took in they must check for any recall/updates well they mentioned something about a software update which I'm used to, however on this occasion they also mentioned a sunroof fix. Again not much light shed on this, but hopefully not another issue with blocked sunroof drains as seen in the previous models.

    Anyone else had similar issues?
    Cheers

    Relevant car details:
    09 A4 Avant B&O and pano roof.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    104
    Only recall mines had that I'm aware of is a water pump leak, you could call Audi UK and they can give you the recall history - was how I found out the dealer and date my water pump recall was done, they sent the letter out to me after the car was fixed while traded in at the dealer which caused me confusion when I called a different dealer (up yours Gilders) and they had no reference against the car for outstanding recall work.
    A4 3.0 TDi S-Line Quattro, 7 Speed S-Tronic, Phantom Black, 19" 20 Spoke Alloys, Valcona with Heating and Memory, Tech Pack High, Privacy Glass, B & O, AMI, Parking Advanced & Rear View Camera, Advanced Keyless Entry, Heated Electric Folding Mirrors, Panoramic Sunroof, Rear blinds, Tyre Pressure Monitors, Power Tailgate, Phone Prep Low.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO