Sky InsuranceChris Nott
Results 1 to 7 of 7
  1. #1
    redspudder's Avatar
    Sparky

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Middlesbrough
    Posts
    355

    Got this message on DIS when i start and stop the engine

    The message below has started coming up on the DIS on my dashboard,it comes on when i start the car and when i stop it(remove key) i have never had it on before until i started the car this afternoon.I have had the "service due indicator" on the DIS in the past when the car was due its service a few weeks back.Does anyone else get this on the DIS when firing up the car?




    http://i515.photobucket.com/albums/t...r/IMG_0357.jpg
    Last edited by redspudder; 25th November 2010 at 19:16.
    2.0Tdi 170 Black Edtion Avant

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    consilio's Avatar
    Up the owls!

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northamptonshire
    Posts
    659
    Err yea, when it wants a service
    March 2011 - B8 Audi S4, Ibis White, S-Tronic, Leather / Alcantera Super Sports Seats, Heated Front Seats, Advanced Key, Tech Pack High, Electrically folding and auto dimming mirrors

    SOLD - 8P Audi S3. Brilliant Black, FBMF wheel, Bose, RNS-E, Auto lights/wipers, Cruise control, Tyre pressure monitor, Parking sensors, Interior light pack, GSM phone prep, Armrest, Privacy glass, Electrically folding mirrors.

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,723
    Check your car system menus to see if can be disabled.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    redspudder's Avatar
    Sparky

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Middlesbrough
    Posts
    355
    Yeah thats correct.But it should only show on the DIS when its down to 50 miles or so,it shows on the MMI when you search for it but it should not should on the DIS when the car is stopped and started.
    2.0Tdi 170 Black Edtion Avant

  6. #5
    redspudder's Avatar
    Sparky

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Middlesbrough
    Posts
    355
    Yeah scrolled through them yesterday and cannot see an option to dissable it,it is just strange it started showing this yesterday and nothing before that i will contatct the dealer today
    2.0Tdi 170 Black Edtion Avant

  7. #6
    Soft lad's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    133
    I have this too. It didnt do it from new but was told that it takes a while for it to first come up. Probably like the "Might release, might not" auto handbrake.

  8. #7
    PaulTheo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Bristol UK
    Posts
    126
    Never had a problem with this or the handbrake although it was funny watching my other half trying to pull away without her seat belt on.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO