EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,244

    ABS and ESP lights on

    After attempting to get back down my road yesterday, I picked the car up this evening, and the ABS and ESP lights won't go out. I turned the ESP off due to the snow, but have tried to turn it back on to no avail.

    I'm booked in with Audi on weds already to check out the steering judder, but wondered whether anyone knows what the issue is?

    The starting checks throw back no errors and says "OK", but the lights stay on on the dash.....
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    I have this every now and again.

    For me it was down to water i think, as when it had service they cleaned the tray and it seems to have stopped, Mine only did it if C-Control was in the on position.

    Try turn C-Control off and car up and see how that helps?

    Here is a link to my problems - http://www.audi-sport.net/vb/showthr...ight&highlight=
    Last edited by stevehall; 11th January 2010 at 09:54.
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  4. #3
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,244
    haven't got cruise control...
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  5. #4
    sammi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    verwood, Dorset
    Posts
    346

    My Social Networking

    Follow sammi On Twitter
    We have had this problem on our B6 A4 and it was the brake light switch that was faulty, replaced that and voila all lights go out!!

  6. #5
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,244
    cool, hopefully just that then, not majorly concerned as still in warranty, so they'll pick up the repair anyway. Just wondered if it was a big problem
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  7. #6
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,244
    turns out it was caused by too much wheel spin in the snow, creating a fault in one of the sensors, they've cleared it and told it not to register the fault again apparently...so nothing major which is nice to know. It actually went off on the way to the garage but came back on for them.
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  8. #7
    sammi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    verwood, Dorset
    Posts
    346

    My Social Networking

    Follow sammi On Twitter
    Glad you got it sorted and it was nothing major.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO