Badger5JMB Retrofits
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    66

    Brakes! Warnign & Bad Cold Start?

    I'm going to book her in to the dealer, but got two problems currently:

    2.0 TDI 170 45k

    Reluctant starting from cold at the moment, good 2 seconds turning over before splutting into life - then fine. Is this normal?

    Also when you start the warning "Brakes!" comes on and flashes / beeps for a few seconds - then goes off. I know i need some new rear bads soon, but surely it would say pads low like my mates A6? Fluid is above the min. Has done this once before after going round a roundabout a bit quick!

    Cheers

    A

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    See this post, I also have the same problem.

    Red Brake Warning!
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO