Volks AutosEM Tuning
Results 1 to 5 of 5
  1. #1
    hilly's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wakefield west yorkshire
    Posts
    201

    she finally broke

    after weeks of getting the oil pressure light coming on and off,my a4 2.0tfsiq broke down on the way to the garage.i had replaced the oil pressure switch about 2weeks ago.it seemed to cure it but it started again.on the way to the garage the light came but the engine sounded fine,about 1 mile away from the garage.the lights inside the car went really dim then the car just cut out and woudnt start.the bloke at the garage had to come and tow me!(really hard to drive being towed with no power steering!)
    got it to the garage the bloke said it could be electric fault still waiting for him to get back to me!just hoping i dont need a new engine!
    anybody heard of anything like this?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bing_IRL's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Galway, Ireland
    Posts
    34
    Was the engine turning over when you tried to start it?


    2005 A4 S-Line B7 2.0TDI PD140, Pearlescent Garnet Red. Bluetooth, BNS 4.2 Sat Nav, Colour DIS, MFSW. Retro'd: Cruise Control, Ambient light, Dension Gateway CAN Enabled Ipod Interface
    2003 VW Golf IV Highline TDI PD100, Metallic Silver. Bluetooth, Fogs, Sport Seats, Air-Con, Trip Computer, iPod Interface, 18" RS6 Alloys, Colour Coded Bumper Valences, Retro'd Cruise Control.

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Sounds like a wiring fault to me.

    IIRC the oil pressure related issue earlier engines suffer from does not affect the TFSi, but i recall there being wiring that can rub through routed around the back of the engine, so its completly plausable that the 2 are related

  5. #4
    hilly's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wakefield west yorkshire
    Posts
    201
    Quote Originally Posted by Bing_IRL View Post
    Was the engine turning over when you tried to start it?
    he had to put abit of charge into the battery but it did turn over.but he said there was a noise coming from behind the head he is going to look into it more on monday.its had the cam belt done so its not that!
    could it be the turbo?

  6. #5
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,364
    Turbo wouldnt cause the car to cut out and then not start...

    Sounds electrical to me.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO