Badger5Volks Autos
Page 14 of 29 FirstFirst ... 478910111213141516171819202124 ... LastLast
Results 521 to 560 of 1140
Like Tree16Likes

Thread: 2.0 TDI oil pump / balance shaft failure?

  1. #521
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by daled View Post
    Morning All

    I contacted Audi Customer Services direct to ask whether i needed to be concerned about my 4 year old BRE engined 2.0Tdi 170 quattro with this issue and this is the reply I got:-
    I have spoken with our technicians regarding the issuethat you are describing and they have advised that there is not a known
    issue regarding the balance shafts and oil pumps on 2.0TDI vehicles.

    As I'm sure you can understand, we can't guarantee thatindividual parts will never fail. This is one of the reasons that that
    we provide a 3 year, 60,000 mile warranty on every newcar that we sell, which can also be extended upon expiry.

    I'm at 66k miles at present and aside from the injector issue That was all sorted in June) haven't had any problems, but this one is spoiling my enjoyment of the car.

    Any assistance would be gretafully rceived although I doubt whether tehre is much else I can do short of selling it on or waiting for it "to go bang" so to speak. Does anyone know the name of the nex Managing Director as the mail I sent to Jeremy Hicks bounced back, so he has obviously "moved on"

    Thanks in advance

    This quote "As I'm sure you can understand, we can't guarantee thatindividual parts will never fail. This is one of the reasons that that
    we provide a 3 year, 60,000 mile warranty on every newcar that we sell, which can also be extended upon expiry." is virtually in every copy of correspondence I have seen written by Audi Customer Services when responding to mail on the oil pump/balance shaft issues. It is a lame excuse used in an attempt to hide from the LATENT DEFECT inherent in the early 2.0 tdi engines used witin the VAG group as a whole.
    Even Vauxhall and Hyundai offer a significantly stronger warranty on cars that cost a fraction of the VAG range.
    POOR SHOW AUDI and justice will prevail .

    Rant over....................





  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #522
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    hi im a newbie sorry to see all these issues on the a4 2.0 tdi,just sold the wifes passat 1.9 tdi 140k no issues to get a 05 2.0 tdi s line estate with 130k on it f,a,s,h im going to view tomorrow its a 140 bhp model blb enging and the last six digits of the vin are 575100 e? i my question is is it the dammed condemmed engine,i have refered to page 3 of this thread to the vin but unsure can someone clarifey thanks steve

  4. #523
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by tubby View Post
    hi im a newbie sorry to see all these issues on the a4 2.0 tdi,just sold the wifes passat 1.9 tdi 140k no issues to get a 05 2.0 tdi s line estate with 130k on it f,a,s,h im going to view tomorrow its a 140 bhp model blb enging and the last six digits of the vin are 575100 e? i my question is is it the dammed condemmed engine,i have refered to page 3 of this thread to the vin but unsure can someone clarifey thanks steve
    If its a BLB coded engine and there is no proof to show the oil pump/balance shaft issue has been modified , then do yourself a favour and walk away while you still have some money in your pocket.
    The truth often hurts, but this is the best advice anyone here will be able to give you and its free !


    Paul B

  5. #524
    1st Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    co,antrim
    Posts
    123
    Hi Guys i have just been reading through this thread and find it incredible.
    I would have thought magazines like "what car" etc would have been interested in these issues. They helped me years ago with a rusty c class i had . Keep up the pressure on audi this is totally unacceptable ,i couldnt see the likes of toyota treating its customers this way.

  6. #525
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    6
    What pissed me off the most was having to go and buy a tool to time up the balancer shaft to engine tdc. I walked into the dealer and said (after the parts man brought me one out) and this is pretty accurate "Listen you fcukers, I have just spent £1000 on a shaft assmbly which you useless fools say there is no problem with. I now need a tool to time the shafts for which you are trying to rob me of £40. Do the decent thing and give me one so i dont get angry with you" Bare in mind this was on a saturday around 10am and the dealerhip was packed, i was in my overalls and covered in oily crap. VAG oily crap. The chap who i had lambasted a few weeks prior about this issue was sitting behind the service desk. He got up and tried to frog march me out of the dealership. To cut a long story short, he got oily too, i walked out with the tool without paying and no body tried to stop me. For me it was a moral victory even if i did give them £889 inc vat for a new b/s assmbly only a few days prior. I returned the tool to the service manager when i had finished with it and said thanks for the loan!!! He said nothing and just looked scared. Not sure if he wanted to call the police or say "Thankyou please call again"! I shall never, never, NEVER buy a VAG motor again. They are a disgrace to the motor trade. When your customer service levels drop below that of the french manufacturers, you know you have big problems. Rant over.

  7. #526
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    west london
    Posts
    43
    Quote Originally Posted by Paul B7 View Post
    If its a BLB coded engine and there is no proof to show the oil pump/balance shaft issue has been modified , then do yourself a favour and walk away while you still have some money in your pocket.
    The truth often hurts, but this is the best advice anyone here will be able to give you and its free !


    Paul B
    hi thanks for that i have not gone and viewed that car on your advise now a second question im going to look at a 57 plate dont know the enginge code but is a 2.0 tdi 170 bhp 140k on it f,a,s,h now is that likely to have that blb issue or is that a safer bet many thanks steve

  8. #527
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    You'll just have the injector issue then.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  9. #528
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by tubby View Post
    hi thanks for that i have not gone and viewed that car on your advise now a second question im going to look at a 57 plate dont know the enginge code but is a 2.0 tdi 170 bhp 140k on it f,a,s,h now is that likely to have that blb issue or is that a safer bet many thanks steve
    My advice would be to buy a 1.9tdi and steer clear of a 2.0 tdi with unknown oil pump/balance shaft history.
    No doubt others will give you other advice but without doubt the 1.9tdi is a strong and reliable engine, good for the big mileages.

  10. #529
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    51
    I detect some movement form watchdog on a number of people's attempts to highlight this issue on TV and up the anty with Audi UK. For anyone who has not done so, try and register with watchdog@bbc.co.uk using their on line form or even send a brief letter titled My Audi 2.0 Ltr Tdi Balance Shaft Problems and posted to Watchdog, MC4 C5, Media Centre,Woodlane, London, W12 7TQ.

  11. #530
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    9
    Quote Originally Posted by ivor1 View Post
    Hi Guys i have just been reading through this thread and find it incredible.
    I would have thought magazines like "what car" etc would have been interested in these issues. They helped me years ago with a rusty c class i had . Keep up the pressure on audi this is totally unacceptable ,i couldnt see the likes of toyota treating its customers this way.
    Auto Express has asked people with this problem regarding the waiting time to contact them. email is Jon_morgan@dennis.co.uk I've also contacted Watchdog.

  12. #531
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Well this has been busy for a day or so...as expected i suppose.Well our car wasn't done yesterday but reportedly they did start it today,the wife was advised 'should be ready for collection on friday'. They did not ,however mention WHICH friday.

    The wife has added us on the 'Watchdog Wagen' via the e-mail just to get in on the queue prior to doing a lengthy letter (xmas preps taking spare time away for a min) , and i will do the Auto Express link after this post.



    As for the above,i would most certainly agree with all of it... As i see it...


    Keep away from ALL 2.0Tdi models - all engine codes,mileage unimportant UNLESS THERE IS DOCUMENTATION STATING IT HAS RECEIVED THE MODIFIED SHAFT.

    If you have fallen into the VAG Trapdoor and your shaft has failed then EXPECT AT LEAST A TWO MONTH WAIT FOR THE PARTS and that is with plenty of yodelling.

    Stay away from Audi dealerships.THEY ARE CRAWLING WITH DISEASED,LYING RUDE ROBOTS THAT ARE ON ANOTHER PLANET AND TREAT THE HUMAN RACE WITH UTTER CONTEMPT. Unlees,of course you are buying a NEW Audi.

    Most importantly,STAY AWAY FROM AUDI.


    P.S. aside from the longlife oil which seems to be a bit of a no-go with some,what do i use?.....

  13. #532
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Seasonal Greetimngs All,

    I generally agree with all that Trumpyman says but would add that NOT ALL the "Stealers" are bad and my own , NE Audi here on Teesside was generally very good helping me with my issues.
    As the demand for the balance shaft/oil pump repair parts ( as I see it )is apparently on the increase (the same parts in the Passat and Skoda 2.0 tdis ?)as witnessed by the extended delivery periods for back ordered parts it may well be prudent for the owners of these engines who intend to keep their cars to or who can't afford to exchange them ( like the situation I was in ) to get their orders in now while theres hope on the horizon.
    I suspect the new year can but increase lead time for parts as more vehicles are suffering problems and we the owners are becoming more familiar with the magnitudeof this problem left with us by the VAG group.

  14. #533
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    Hello everyone !
    I'am sorry to see that you people has problems with the oilpump. I am wondering that my oilpump on my Audi a6 BLB is worn out too!
    It makes that iiiiiii like sound which is quiet irritating and some rattling sound.... So i took a video of the car , how can i show yo guys the video? Do i have to insert the video on youtube first ?

    Greetings from Norway

  15. #534
    raffhussain's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Bradford
    Posts
    77
    Hi ppl

    i got a 2005 audi a4 2.0TDI with 110k with the dreaded BLB engine. I have had it now for 2 years and ive had a hand full of problems which all came at once. What scares me is this problem can happen at any time and the moment i cant afford the modified balance shaft. Ive looked through all my paper work and cant see if being changed either. Bloody VAG cars. never expected this and if i knew i would never have brought one.
    CURRENT CAR: AUDI A4 B6 1.8T QUATTRO SPORT

  16. #535
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    9
    Quote Originally Posted by audia6blb View Post
    Hello everyone !
    I'am sorry to see that you people has problems with the oilpump. I am wondering that my oilpump on my Audi a6 BLB is worn out too!
    It makes that iiiiiii like sound which is quiet irritating and some rattling sound.... So i took a video of the car , how can i show yo guys the video? Do i have to insert the video on youtube first ?

    Greetings from Norway
    Hi there is a video already on Youtube with the sound of a good oil pump and one with a faulty pump, i think if you enter oil pump problem you will get to it or go on web site vw/audi forum it is also on there. hope that helps

  17. #536
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    Yes , i know that but i made a video for you guys because i want to hear your thoughts about the sound of my engine.

  18. #537
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    The sound of the engine is exactly like this one
    What is that iiiiiiiiiiii sound which come from the engine?

  19. #538
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    If your engine sounds like that STOP USING IT and get the problem diagnosed.
    Sorry I cant be more helpful but without listening to the car insitu as opposed to on a video clip it is difficult to be more specific.

  20. #539
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    Which of the sounds do you reacted on ?
    The sound which was like "iiiiiiiiiiiii" when he revved up the car or when he took his foot of the gas pedal?
    I can post my video if you want to listen to my car ?

  21. #540
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Hi all. Firstly do i need to apologise for last night's rant?? Maybe i do,maybe i dont...I DO however feel very aggrieved that you guys are being ******* backwards on this. We are having so much hassle and we are not even paying for it so lordy knows how it feels when you are PAYING FOR THE HASSLE...

    Audia 6 blb - Our engine sounded nowhere near as bad as the above,and i will be honest and say i did not follow the ' iiiiiiii ' bit in your post... But,however the Wife did,i am now an idiot and that is how ours sounded,apparently. As paul has stated,YOU MUST BOOK IT IN!!! Limited driving a must....


    Raff, my heart goes out to someone in your position.Every journey must be nerve wracking...


    Just going back to my last post,i do have reasoning behind the 'Anti Audi' bit. For instance,i am in the building game and when i walked thru' Audi's busy showroom in Truro in my grimey attire asking for my 'sick ' A4 i was soon 'escorted to the correct building' (Tradesmans entrance). The 'suit' in the said 'correct' building talked down to me like i had never ever looked under the bonnet of a car in my life. Soon had him in circles anyway. On top of that , 'the One that answers the phone' at Exeter is a real charmer. She has upset and angered both the wife AND our Indy guy on numerous occassions,like it is there fault??? How dare 'SHE'. Really don't know who SHE thinks SHE is...Maybe SHE will read this one day...

    Almost forgot to update...Well wife waited all day (until 4ish i believe) and no call. So Wife rings Exeter Audi. Another stroppy response ...'i told you it would be ready for friday' was what she got. When she made the point of her reason for calling,i.e. what is the news with the turbo,it was promtly ignored. Cannot wait until tommorrow. Will give it until 10ish and then I will be ringing...I will keep you posted...Cheers for now.
    Last edited by Trumpyman; 22nd December 2011 at 21:47.

  22. #541
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    Ok thank you.
    Do you now where that iiiiiiiii sound come from?. My car had this sound since i bought it which is 3 years ago

  23. #542
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    I dont know what an iiiiiii sounds like but if iiiiiii has been with you three years it certainly isn't the oil pump/ balance shaft issue and as and when (if?) you do get this problem then the iiiiiiiiii sound will very probably stop you recognising it until its too late and you have lost the engine.
    I would suggest you get it investigated anyhow and that somewhere ike this probably isn't the best place. I really think you need to get it investigated insitu and not remotely on a forum.
    Hope this helps albeit not probably what you want to hear ........................

  24. #543
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    That sounds like the fan belt needs replacing.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  25. #544
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607

    Smile

    Quote Originally Posted by Wrath View Post
    That sounds like the fan belt needs replacing.

    iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii iiiii

  26. #545
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    Ok thank you guys. I am going to investigate it after christmas..
    Merry christmas

  27. #546
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    9
    audia6blb. the sound to me is like a turbo noise but nothing to be concerned.I've just had the oil pump changed on my car, and the noise on the engine at the moment is a similiar sound.

  28. #547
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    7
    It isn't the turbo sound, ive changed mine for about 9000 km ago, i had the same sound before i changed it too. Why did you changed your oil pump , because of the common problem ?
    Do you know why your car began to sound like mine after you changed the oil pump , maybe mine is changed too in the past.

  29. #548
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    it doesnt sound very well. get down low towards the front of the sump..... and listen for a rattilng. at idle it sounds like (best way of describing it) a wood pecker trying to peck thru aluminium....
    awesome video...... watch and listen!!!!
    Psycho Woodpecker - YouTube

    hahahahaha!


    basically if a blb has made it to 100k intact without the modifield drive and shaft assembly your very lucky, and id get it done soon as before it costs you a turbo and bearings too.

  30. #549
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    Quote Originally Posted by cphaza View Post
    What pissed me off the most was having to go and buy a tool to time up the balancer shaft to engine tdc. I walked into the dealer and said (after the parts man brought me one out) and this is pretty accurate "Listen you fcukers, I have just spent £1000 on a shaft assmbly which you useless fools say there is no problem with. I now need a tool to time the shafts for which you are trying to rob me of £40. Do the decent thing and give me one so i dont get angry with you" Bare in mind this was on a saturday around 10am and the dealerhip was packed, i was in my overalls and covered in oily crap. VAG oily crap. The chap who i had lambasted a few weeks prior about this issue was sitting behind the service desk. He got up and tried to frog march me out of the dealership. To cut a long story short, he got oily too, i walked out with the tool without paying and no body tried to stop me. For me it was a moral victory even if i did give them £889 inc vat for a new b/s assmbly only a few days prior. I returned the tool to the service manager when i had finished with it and said thanks for the loan!!! He said nothing and just looked scared. Not sure if he wanted to call the police or say "Thankyou please call again"! I shall never, never, NEVER buy a VAG motor again. They are a disgrace to the motor trade. When your customer service levels drop below that of the french manufacturers, you know you have big problems. Rant over.
    ^^^^ this is awesome.

    you know these people that you talk to at audi dealers whether they be service/parts staff. etc...... treat them as agents of audi.
    they are employed as the customer facing reperestatives of the audi brand. if you are unhappy take it out on them. dont be personally insulting to them but tear chunks of flesh out of audi by balling and shouting at their staff.

    if this happened to my blb audi (not that i own one or ever would be daft enough to own a modern audi) and got fobbed off by the staff...... id drive it thru their ****ing showroom window!

  31. #550
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    1

    Unhappy New kid on the block

    Hi there, and festive greetings to everyone!

    Firstly, before I explain the cause of my current woes I’d just like to say a big thanks to all who have posted on this thread in the past and especially to P Crr for posting the original question that started the thread off in the first place. Without you all I would still be groping around in the dark without a clue as to whether I am being given sound advice, or not, as to what my potential options now are.

    Unfortunately like the majority of those who have posted on this thread, I have discovered its existence at the wrong end of a red warning light from Hades on a 2005 A4 s line Avant 2.0tdi (BLB engine with the older vin number). - Adding further insult to injury my oil pump failure coincides with the start of DMF failure and the need for a new air con pulley.

    When the oil pressure warning light came on I checked the oil level straight away (before adding any) and found that it was high. The RAC towed my car to my local indy and they diagnosed diesel in the sump as the cause of the high oil level and low oil pressure. I don’t remember seeing this mentioned in any of the posts on this thread – although having spent the last 24 hours reading all 549 posts I think I might still be suffering from shock and hallucinating. Anyway, apart from the high oil level the indy did say that it sounded like the oil pump chain was rattling around, so I’m thinking it’s a safe bet to assume that I have now joined the back of the queue of the rapidly expanding club of disgruntled A4 owners.

    My engine is still running, it is rattly - I think it sounds worse than before, but it’s hard to tell for sure and it’s also hard to tell if it is more smoky as it hasn’t been run long enough to get properly warmed up since the light came on.
    It is now an expensive piece of street furniture outside my house (adorning 4 new winter tyres fitted the week before), so at the moment it’s impossible to tell how much damage has been caused until it’s all stripped down - I'm thinking those tyres are going to be lucky to see snow this year.

    Having read all the horror stories above I have now come to terms with the reality that there are no cheap or easy ways forward for me. I’m guessing that one option might be to get hold of a complete newer engine (mine has 134k on the clock) with the gear conversion as some have done and hope that that will buy me a couple more years till I can upgrade to a different model.

    Does anyone have any experience of doing this or could offer any advice about the practicality of doing this. In particular does anyone know if I could put in a replacement engine with a different engine code and would that slip straight in as a replacement? Are there any subtle differences with the management systems and the ECU on different engines?

    Any help with these questions greatly appreciated and I will keep the forum posted as my particular horror story unfolds.

    By the way my car had just passed it’s MOT with flying colours prior to (3 days before) the warning light from hell came on, though the mechanic that tested the car did mention (when I picked it up from MOT) that the engine had some sound from the DMF, air-con pulley and possibly the oil pump chain that needed investigation. I don’t think he had come across the particular problem dealt with here with the oil pump before, though interestingly on the ramp next to my car was a Ford `Galaxy with the same 2.0 Tdi engine in bits on the ground waiting for a replacement engine to be fitted.
    Kind regards,
    Toni

    P.S. Big up to Murran for sharing his knowledge and the awesome pecker vid. Good to know that I can still laugh after 24 hours of horror stories.
    Last edited by slinetoni; 25th December 2011 at 05:53.

  32. #551
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    I read on another post that someone tried a newer engine code and the car failed to start. The other problem is that all the engines suffer from the balancer shaft rounding off, the BLB's just have the double whammy of having a piece of plastic that fails as well.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  33. #552
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Merry Xmas and all that...Like the woodpecker video

    We have our car back...can't say i'm very excited about it.It took me to ring Audi on the friday morn,to be told 'it will be ready at the end of the day'. Our indy rang a bit later to say that eve would be tricky so we arranged to travel up for 11am sat morn.His guys were going to check the turbo over as he wasn't prepared to pay Audi another Ton for the privilage of doing it...even though Exeter,2 months ago,had said it is fine...


    Sat morn we are nearly at our Indy's and he is ringing us...we ignore as we are neary there.The car was dropped off by Audi (Audi and our Indy are only several hundred yards from each other) either fri eve or sat morn (can't remember wasn't really interested) . When our guy gets in,the Aircon warning light was on...so it was back over Audi for them to sort that out when we arrived...sigh...


    Anyway,one £100 aircon sensor in the rad billed to the Indy later and we were given the key.Oh joy.The car was bought round,UNWASHED,and bear in mind it had been sat for two months and the Indy drove it around initially and i'm not being fussy when i say it was not a pretty sight on the paintwork.I had buffed it right up before it went,not impressed.It just smacked of ' We are sick of you and your car,now go'.

    The bill -£2134.
    The work carried out;

    'Whine and rattle from engine when revved,strip down and found crank gear damaged,remove balance shaft & drive gears,fit new dowels in balancer housing,replaced crank gear,oil seal,cambelt kit,oil and filter,road test,drives ok.'

    Notable parts,bolts aplenty aside ; Repair kit VO3G 198 119 £154.00 ,VO3G 103 295 AL housing £769.30 , VO3G 105 212D Gear £31.60 and VO3G 103 305 C Gear £22.30.

    Notable points,in my opinion - 'Fit new dowels in balancer housing' Whats that????? Wasn't on the other bill.
    'Repair kit' has cropped up on here before,as there is not a listed timing belt kit in the run down,is this the timing belt kit???
    I take it that the comment 'Road tested,drives ok' is Vincents Audi of Exeter's way of saying the turbo is good.

  34. #553
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Part two. Coz this is the annoying bit. Coz this is the bit where WE need YOUR help coz I AINT happy with it. So we bring it home on Xmas eve afternoon,missus chuffed best xmas prezzie ever blah blah. I however am not convinced.From then until now,bit of running around xmas day and today.These are my findings;


    No heating. As in there is no heat,the blower is operating. Oh joy.

    May have something to do with the operating temp of the car is 55-60 deg i.e. running too cool. Oh joy.

    At idle a Sherman Tank would be smoother. The tacho holds well but the car shakes from side to side and not consistantly.As if it is missfiring. Best described as 'rough'. It was like this before,but it is worse now. Oh joy.

    When at idle,if i tickle the throttle to ,say,1200 rpm it exagerates this issue - now she IS missing and rough and inconsistent. Oh joy.

    Once away,in second gear at 2000 rpm it kangaroo's/misses until it exceeds 2200 rpm.This happens MOST of the time. Oh joy.

    And to me it is absolutely no way, in any shape or form 'smooth'. It runs Good once it is going,seems to have plenty of power up top but it is rough low down and sounds like the old 'perkins' lump,very unrefined.Like the montego/escort van. Not happy at all.

  35. #554
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    Is the hose to the intercooler held in properly or split? I had these issues after cleaning my EGR valve and didn't put the hose back properly.
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  36. #555
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,755
    i agree with the above dude!
    i recently had a new turbo fitted and the nit wits in the garage didn"t fully tighten an intercooler pipe clip,
    after about 100miles this eventually worked itself loose and came off! and resulted in my car kangaroo"ing all over the place and running really rough, belching thick black smoke all over and i feared the worst! especially as there was a horrible noise coming from the turbo!
    i guy came to my house with VCDS and diagnosed a fault with my air flow meter!
    we unplugged this, and the car would run a lot better but, all be it flat as a pancake, but with no black smoke!(and no boost)
    looking from above we could not find any evidence of a loose or split hose, it was only until i took car into garage, and they removed the lower skid tray thing, and hoisted the car up on a ramp that it was apparent a large intercooler pipe had came off, and the turbo noise was loud because this pipe was coming straight off the turbo! and the black smoke was overfueling because the car was not boosting as was supposed to!
    i hope this makes sense! and good luck mate! i hope it is something simple and cheap like mine was!
    good luck!


  37. #556
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Ok guys thanks for the response,i will certainly check it over,and i will do it myself.. So i take it the pipes i need to look at are better seen from underneath?

  38. #557
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Hello Trumpyman,

    In response to your posting 553 I would like to add the following;

    My 2.0 tdi idles at 900rpm and is ultra smooth with no discernable vibration.
    The engine runs at a constant 90 degrees C.

    Hope this is of some help and I hope you get your problems resolved sooner rather than later............

    Paul

  39. #558
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    40
    Thats what i was expecting it to feel like. Thats why i am sooo dissapointed. Ours was running at 90 before so they have either removed the stat for some stupid reason or more likely created an airlock.

    The shudder was also present before ; albeit not this bad. I put it down to the 'unbalanced ' balancer shaft.

    The hesitation/kangarooing was also present before.

    I was really hoping all this would have been sorted.Instead it all remains the same if not worse AND gained another issue


    Now me and the wife are in dissagreement about what to do.The wife is only bothered about having no heater,to me that is the least of it. One still very disgruntled Audi driver.

  40. #559
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    I would return the car as the repair is clearly unacceptable.
    I wouldn't even investigate it myself,just return it and have it sorted or your money back /alternative car.

    Good luck and keep us all posted .

    Paul

  41. #560
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    [QUOTE=Trumpyman;1447274]Ok guys thanks for the he pipe then fastens with a jubilee clip to the bottom, right, front of the engine. The pipe is on the picture on the attached thread:

    Audi A4 B7 2.0 TDI PROBLEMS PROBLEMS PROBLEMS.... HELP!!!!
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO