Sky InsuranceBadger5
Results 1 to 20 of 20
  1. #1
    Rajiya_ne_Oudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    55

    Coolant problems

    Hi guys I have had my 2.0 tdi for about 2 years now its never given me any real headaches but recently I have noticed the coolant light keeps comming on every 3-7 days and I have to top it up all the time, I have checked for leaks and this is not the case, The car is used during the week for motorway runs of about 30miles round trip work and back car is seviced on time and not really pushed that hard any ideas???

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Check your bleed screw......
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  4. #3
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    Happened to me too. Once last year and once last week. In both times the temperature outside was very low, near freezing. It never happened when warm outside.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  5. #4
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Quote Originally Posted by pjmspeedy View Post
    Check your bleed screw......
    The bleed screw? Don't want to sound like a complete noob, but what screw is that?
    VCDS USER

  6. #5
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Quote Originally Posted by SAiLO View Post
    The bleed screw? Don't want to sound like a complete noob, but what screw is that?

    It lets you get rid of any air that may be trapped in the system.

    It depends on what engine you have to where it is located but if you have a 1.8T then it is located on top of the metal pipe that is just under the plastic engine cover.
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  7. #6
    Rajiya_ne_Oudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    55
    its not the bleed screw....any other ideas chaps

  8. #7
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    I've read on forum in Romania about this issue. It seems to be quite common on 2.0 TDis. Usually happens when running at higher speeds, outside of cities. Some seals fail an let coolant leak. You won't be able to see where this is happening because the coolant evaporates and leaves no sign.
    I'll try to find out how is called in English the faulty parts.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  9. #8
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Looking forward to your findings Johnny Bravo.
    VCDS USER

  10. #9
    Six-speed's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    27
    Have you checked to see if the electrics going to the level indicator are intact. They may have corroded and be giving dicky readings. Is the level actually falling or is it just the light flickering?

    05 A4 2.0TDi S-Line Avant
    BOSE, cruise, ambient light, steering wheel, seats and an engine!

  11. #10
    Rajiya_ne_Oudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    55
    No its actually loosing water went to london over the weekend did 300-340 miles there and back and had to top up the coolant on 3 occasions really is starting to bother me now seems like im going to have to visit the experts if no one on here can suggest anything?

  12. #11
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I got a chemical smell in the cabin after I leave the car when finished driving and come back to it. Is it coolant? Would it be the pipes leaking?
    VCDS USER

  13. #12
    M7R
    Type Approval Engineer,

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Chilwell, Notts
    Posts
    212
    it could be a few things...could be the head gaskets weeping at higher boost, so easy check to do:

    with the car cold open the head tank is there any pressure in it? (there should be non if there is thats not a good sign but we will come back to that..)

    tighten the lid back up and start the car

    give it a min to idle tn give it some revs to get the car on boost, get the revs up past 2k and hold for a min or so, but dont hold it there long enough that the car starts to come up to temp.

    return to idle,

    open the header tank, is there pressure there already? if so the head gasket is going and pressuring the coolant system which will be forcing water out past a seal on boost, when crusing on the motorway the revs are up and the turbos on full chat hence the use when crusing but no round town.. my old mk4 did this, it would force the coolant out past the water pump, but most of it was sucked into the combustion chamber and sent out the exhaust making the back window very oiley and messy! 1 head gasket change on the drive and an inspection of the head, all was deemed well, rebuilt with new gen parts and then I chipped the car, (that was with 170k on it! it had been using water since about 150....as I waited for the cambelt change to do it) the car is still gong now with its new owner at well past 200k!)


    other things to look for are:

    sniff the coolant, if its smells a bit diesel like then again head gasket,

    look around pipe joins for a pink dryed substance, that shows G12 is leaking out, the water part evaps off but over time it will leave the pink chemicals behind as a tell tail

    wet carpets near the centre console? - heat matrix is leaking, another point to this can be windows that steam up alot and sweet chemical smell in the car.

    park the car some where clean over night after a long run and look for water drips, a peace of cardboard can help as again that will not allow all the coolant to evap / run away it will leave a mark where its been wet and stained.

    83 GTi - road legal track weapon - now running 2.0l 16v super charged, = FAST!
    Daily hack: Audi A4 Avant S Line 2.0TDI Motech map to 175bhp, Milltek twin exit system, 1/2 leather, DIS, Fan washer jets, B8 rear aero wiper, FK headlight,

  14. #13
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Thanks a lot for the info I'll do those checks and come back with the results.
    VCDS USER

  15. #14
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    M7R is right! that's what I also found out. You may check on the right side of the spoiler for wet spots and check the oil level. In some cases the coolant got into the engine and mixed with the oil.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  16. #15
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    So I had a look, doesn't seem to be any pressure in the system on a cold car.

    Sniffed the coolant tank and not even a note of diesel or exhaust fumes. Pink in colour, no contaminants.

    Haven't seen any pink residue on pipes under the bonnet only a bit of white on one plastic bit.

    Oil right in between min and max levels.
    VCDS USER

  17. #16
    M7R
    Type Approval Engineer,

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Chilwell, Notts
    Posts
    212
    Quote Originally Posted by SAiLO View Post
    So I had a look, doesn't seem to be any pressure in the system on a cold car.

    Sniffed the coolant tank and not even a note of diesel or exhaust fumes. Pink in colour, no contaminants.

    Haven't seen any pink residue on pipes under the bonnet only a bit of white on one plastic bit.

    Oil right in between min and max levels.
    any pics of the white bit?? the coolant must be going some where. pics of all coolant joints etc would help,

    plus like others have said double check the coolant drain, it can be found next to the bottom hose on the rad so you will more than likely need the belly pan off and the car on a jack / ramps to get under.

    83 GTi - road legal track weapon - now running 2.0l 16v super charged, = FAST!
    Daily hack: Audi A4 Avant S Line 2.0TDI Motech map to 175bhp, Milltek twin exit system, 1/2 leather, DIS, Fan washer jets, B8 rear aero wiper, FK headlight,

  18. #17
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I'll take the photos as soon as the weather improves as it is really pouring down with rain + windy at the moment! Looks like the winter announced its arrival.
    VCDS USER

  19. #18
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    A bit of white, like a white deposit? You know, the anti freeze is sweet. I'm thinking if it licks on something and then evaporates it would leave such white deposit (crystallized sugar like).
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  20. #19
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    White bit circled in red. I only spotted it in one place though, on the clip.

    VCDS USER

  21. #20
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I think I just found the cause of a funny smell in the cabin.....

    Had a bottle of RainX spray in my boot and when I put it in there a few weeks ago it was three quarters full. Tonight I wanted to clean the windows and ... it was completely dry!!

    Lol don't know how the bottle opened itself, but at least it's not the coolant!
    VCDS USER

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO