Chris NottBadger5
Results 1 to 2 of 2
  1. #1
    Sline

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    6

    A4 2.0TFSI Fuel cuts.....issue remains after new parts

    I have the dreaded fuel cut issue in my audi A4. I have now had the High pressure fuel pump, camshaft, camshaft bucket follower and pressure sensor on high pressure fuel pump changed but the problem remains.

    I have not cleared the fault of the ECU, could the car still be going to limp because I have not cleared the fault ?

    I had a look on ETOS on the only related parts left now are a thrust sensor and pressure valve. the fault code comes up with a mech fault with the high pressure pump.

    Any help would be great !

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nza
    Nza's Avatar
    UDO Unidentified Driving Objec

    Status
    Offline
    Join Date
    May 2009
    Location
    Earth
    Posts
    32
    Yo I think the cluprit is the Turbo hose which goes into your turbo breathing system. I had an issue like that in the past within an A3 and fuel was leaking into my turbo hose and the readings were not detecting the turbo hose. Only how the garage knew it was that was when the split on turbo hose became more prominent.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO