EM TuningMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Reidy

    Status
    Offline
    Join Date
    Aug 2006
    Location
    GLASGOW
    Posts
    52

    2002 A4 HEATED MIRRORS

    Hi guys, just sold my TT and bought a 2002 2.4 v6 petrol A4 (SE2). The only thing i am really missing at the moment is the heated mirrors the TT had. I removed the glass from the A4 Mirrors and the wires are there but have no voltage. When checked i had the car running and the rear and front demister on but nothing.Does anyone know if the wires need to be run from the fusebox to the doors or the system turned on using vag com.
    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    IIRC I've heard this happen before and it appears that the wires are "dead" unless there is a load connected, so you need to attach a load of similar resistance to the heated mirrors before you can check if the wiring is in place.

    P.S. A 2002 A4 will be a B6 certainly not a B7
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802
    I dont know if its the same on Audi's but on my other car, (a mk4 golf) the electric mirror adjustment has to be in the center position or the heaters won't work.
    Cheers

  5. #4
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by rowdyboy View Post
    I dont know if its the same on Audi's but on my other car, (a mk4 golf) the electric mirror adjustment has to be in the center position or the heaters won't work.
    It's like that on Skodas too - but on Audis the mirror heaters work with the adjustment switch in any position (if you have the drivers seat memory you need to leave the switch in the NS position so that the mirror dips when you reverse).
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  6. #5
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    doesnt the temp have to be below a certain degree for the to work.
    im sure i read somewhere it wont work unless below 12 or something close.
    LOTS DONE, LOTS SPENT !!!!

  7. #6
    Reidy

    Status
    Offline
    Join Date
    Aug 2006
    Location
    GLASGOW
    Posts
    52

    Heated Mirrors 2002 A4 cab B6

    Hi Guys, Thanks for the replys i may well buy a Heated mirror and just hope it works, I will let you know if it is a success.
    Thanks for letting me know my car is a B6 as i didnt know how to tell.

    Thanks for your help.

  8. #7
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by 1wheelonly View Post
    doesnt the temp have to be below a certain degree for the to work.
    im sure i read somewhere it wont work unless below 12 or something close.
    Spot on, below 12 degrees.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  9. #8
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by noddy tt View Post
    Thanks for letting me know my car is a B6 as i didnt know how to tell.
    Look at the grille - big "guppy" grille like in my avatar = B7, small grille above the bumper = B6 if it's 2002 on, or B5 if earlier.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    You shouldn't need to add any wiring, I added these to my old B6 and they worked straight away. 30 for the pair from Audi - shame they weren't fitted at the factory though!
    A6 3.0 TDI.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO