EM TuningAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    2

    Radio not working (except when it rains)

    I have a 2005 A4 1.8t Sport Convertible

    Last week my radio stopped working on all channels (makes the same hissing noise as if no Arial, get occasional hint of a signal), then the next day I was out in it, in the rain, it worked. Out today in the dry and it has stopped.

    Has anyone else had this problem in the past?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    The 2005 dont have the arials on roof do they ?

  4. #3
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    amplifiers in the boot lid....common fault......open boot, remove carpeted trim and you'll see 2 amplifiers....one on the left is usually the culprit....check the 3 wires going to it for breakages too.

    good luck

    Freelance Automotive Photography

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    2
    I don't actually know where the arial is - i think it may be on the heat strips on the rear window (so i heard from a friend anyway).

    Is the carpet easily removable? I don't want to start ripping up stuff.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO