Volks AutosEM Tuning
Results 1 to 9 of 9
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155

    K850i now works fully with BT kit

    Just updated my K850i software version, this now allows the phone to fully pair with the Audi BT kit. Missed/called and recieved numbers now all transfer to the RNS-E.
    A6 3.0 TDI.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,536
    Whats the new K850i SW version?

    What Audi phone module version do you have?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Hey Isaac

    Did you experience issues with displaying the network signal strength as my M600i does pair, shows the call lists etc, but it keeps dropping the signal strength indicator, but calls still work ok even with no signal, but other times it will show the strength, weird huh & its not the network as I check the phone when I see no indicator on the rns-e & the phone has a good signal.

    Funny one huh.

    Smiler.

    PS. Dave dont know if you saw but I left note for you saying the mfsw can be done on my car with current airbag controllers fella & number people done already & no airbag controller errors, update you or probably post when done.

  5. #4
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,536
    Quote Originally Posted by nigelhobden View Post
    Did you experience issues with displaying the network signal strength as my M600i does pair, shows the call lists etc, but it keeps dropping the signal strength indicator, but calls still work ok even with no signal, but other times it will show the strength, weird huh & its not the network as I check the phone when I see no indicator on the rns-e & the phone has a good signal.
    I noticed this when I had an SE K610i - finally worked out that it showed signal strength when it was in 2G (GSM) mode, but not when in 3G (UMTS) mode.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  6. #5
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,536
    Quote Originally Posted by nigelhobden View Post
    Dave dont know if you saw but I left note for you saying the mfsw can be done on my car with current airbag controllers fella & number people done already & no airbag controller errors, update you or probably post when done.
    Strong opinion warning....

    Anyone who fits a dual stage airbag (e.g. a B7 MFSW) to a car with a single stage airbag controller (e.g. B6) is insane.

    There's several well documented threads on Audi websites showing that errors happen (eventually) when you connect both igniters in parallel, and only connecting one igniter does not guarantee that the airbag will inflate correctly when you need it.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Aha I will have a look at that, thanks for the heads up, weird cause it works on my brothers old k600i no problems.

  8. #7
    A4 Cab 3.2 S-Line Quattro

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    11
    Isaac

    What network are you on and what version on the SW is it? Vodafone seem very behind on testing the latest SW versions and therefore won't allow the upgrade. I've just handed back an n95 8gb as it woudn't work with the bt and have ended up with a Nokia 6300, which, whilst a good phone, is no n95! if the K850i works, then I'll give the 6300 back to voda and get the K850i - i'm still within the 2 week period that voda give to make sure customers are completely happy with the new phone.

    Chris

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    I am with O2, new software version is R1EA031
    A6 3.0 TDI.

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Ah Dave you were spot on mate, turned of 3g, worked like a charm so looks like I will try the P1i next, thanks for the heads up on that mate.

    As for the airbag situ, many people have done & havnt had any issues, happy dayzz do it all the time, apparently its the same airbag that it uses & just utilises one of the airbag circuits not both, so thats why it doesnt fault, time will tell huh but also my parts guy had the parts listed against my chassis anyway so that made it even better for compatibility.

    If you dont hear from me for a while you know I'm stuck in the car with the airbag gone of pinning me to the seat like Sylvestor Stallone in Demolition Man with the foam, lol, lol.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO