Volks AutosJMB Retrofits
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    2

    Climate control....isn't!

    My A4 2.0TDI today stopped responding to the set temperature(s) and just blows cold air. Even when 28C put in the displays. Any ideas, or anyone else had this as I would like to hear if it is a common problem before going into the dealer (who will say not I am sure!)

    Many thanks

    PP

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Spin140's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Derbyshire, England
    Posts
    2,013
    Sounds knackered, just had my compressor changed under warranty as that packed up. Take it to the dealers...
    Wife - 12 BMW 320D 181 bhp, 8 Speed Auto, Melbourne Red, Heated Leather, privacy.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy. (Sold)
    Golf GTi MK6 - Revo stage 2, ITG, Milltek Race TBE, AP Racing 4 pot BBK - Sold.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy,Nav, Park sensors, 6 disc, Revo Stage 1, ITG Enclosed Intake - Sold
    BMW M135i F20 - Bloody good straight from the box !

    "Fast Cars are Safer...."

  4. #3
    Livin' It Up !

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Dumfriesshire
    Posts
    86
    had the same problem in my old A3. 1st time i took it in they said it was fine and nothing wrong eventually managed to get them to fix it. think they just re-compressed it or something. not quite sure
    A4 Special Edition S-Line 2.0 TDI 170 bhp

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO