Monster MotorsportChris Nott
Results 1 to 4 of 4
  1. #1
    Dougie'76's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Nottingham
    Posts
    33

    Exclamation Way more smoke then there should be for a diesel!

    Evening all,

    So I've got an A4 TDI 170 and recently its been kicking out pretty substantial amounts of smoke with unburnt diesel mixed in for good measure. There doesn't seem to be any real pattern for when it happens but when it does, it can get really crazy and leave serious smoke clouds at the back of the car!

    I've just spent ages reading various threads on here using the search bar, in the usual fashion, but I'm still unclear as to what to check first and what it could be.

    VAGCOM hasn't thrown up any fault codes and apart from the smoke, the only other thing I've spotted when looking over the car is oil in the diesel filter. That said, there's not huge amounts and I'm not losing so much that I'm having to top the oil up. No issues with low coolant levels or anything else like that either.......so I'm stumped!

    From reading through the search results the tandem pump seems to be getting mentioned quite a bit but as it's not the cheapest of parts to replace on the off chance it works, I thought I'd test the water to see what else you guys thought it could be? Or if there are any tests I can do to try and figure out what the hells going on?

    As usual, thanks in advance for any help you can give!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    373
    Have you checked simple things first, like air filter, air filter mesh?
    Egr valve?

  4. #3
    ajax1976's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fife, Scotland
    Posts
    479
    Coolant temp sensor could be worth a try, just disconnect it first to see if it makes any difference.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    66
    Replace the gasket on the tandem pump first and see if it fixes the oil in fuel problem.

 

 

Similar Threads

  1. Is there a Vagcom for mercs?
    By Dane in forum General Chat
    Replies: 7
    Last Post: 15th June 2011, 11:54
  2. Is there a DIY for fitting face lift tail lights to sportback?
    By ~RS~ in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 22nd March 2009, 00:56
  3. Replies: 12
    Last Post: 26th January 2009, 13:02
  4. is there a number for recalls
    By bigblokey0 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 2nd August 2006, 02:09
  5. Is there a general for sale forum?
    By davmornik in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 10th November 2003, 16:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO