Volks AutosAH Fabrications
Results 1 to 2 of 2
  1. #1
    Red
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    2

    2.0 TDI 170 possible turbo failure... Help!

    Hi all, I'm new to the forums, got my first audi owned it two weeks and I've got a problem, mainly want it confirming or not plus any other useful info will be appreciated.


    I've got an 07 audi A4 avant, 2.0 TDI 170 bhp. It's done 146000 miles full audi history.


    On the way to work this morning I was on the motorway doing 70 mph (ahem) with cruise control set. When the cruise control shut off and it went into limp home mode, with the glow plug light flashing on the dash. It lost all ability to make boost.


    As I was less than half a mile from work I limped it there. When I got out I could hear a light rattling! Like pins being shaken on a metal tray.


    I left it and went into work when I came out to go home the glow plug light wasn't flashing and it started fine. I went to pull away and heard the rattling. It doesn't rattle on tickover only when it's revved. I decided to nurse it home on the back roads. On the way home the light came on again, and when I pulled up to stop a cloud of white smoke came by me! It continued to smoke quite heavily, mainly white with a really faint blue at times.


    I've read a few things and one thing struck me at a certain rpm under slight load you could hear a faint groan but it was slight and went away if you accelerated slightly. People said this could be the turbo bearing.


    I'm thinking turbo has gone!!! I hope not too much more damage has been done.


    Can anyone confirm this and offer any advice?
    Also I'm thinking of taking this opportunity to maybe go hybrid? What are people's thoughts on this. There seems to be a lot if info on the 140bhp lumps but not much on this.


    Thanks Mark

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    93
    Take the boost pipe off near the bottom of the timing belt side and if its full of oil its blown
    My turbo cartridge actual split in two an left the intercooler full of metal shrapnel
    Don't drive until its been looked at tho its not good

 

 

Similar Threads

  1. Possible turbo failure??
    By Audi_A31.8T in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 29th March 2014, 17:19
  2. Possible boost leak? - Hiss / Air escaping when turbo spools up (2.0 TDI 170)
    By The_life_pursuit in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 6th December 2013, 12:00
  3. 2007 A3 2.0 TDI 170, Clutch Switch Location?? Help
    By davsmith64 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 8th February 2013, 22:22
  4. A3 1.8 Possible Turbo failure..?
    By JackSuperMoto91 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 10th March 2012, 01:16
  5. 2007 TDI 140 possible turbo issue
    By Damo M in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 7th February 2011, 17:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO