AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    104

    Urgent help needed please. Boot will not open!

    Hi everyone.
    Urgent help needed please.
    Whilst out in my car shopping this afternoon I parked up and activated the boot release on the drivers side door, nothing happened.
    I tried the realise button on the boot itself and again nothing happened.
    Tried turning the engine off and doing the same procedure and again I couldn't get the boot to release.
    At this point I gave up and came home as my daughters pushchair was and still is in the boot, coincidently when I drove off I got two bulb failure warnings on the dash (rear fog light and number plate light)
    When I got home I checked fuse 38 (15amp boot release) and it is ok.
    Has anyone had the same issue as me please???
    Thanks in advance
    David

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    scotty76's Avatar
    5th Gear

    Status
    Online
    Join Date
    Nov 2011
    Location
    Berkshire
    Posts
    1,075
    Haven't had the issue but seem to recall there's a key release next to the boot handle. Never tried but worth a look? Mine is a saloon so if you have an avant I can't comment.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    104
    Quote Originally Posted by scotty76 View Post
    Haven't had the issue but seem to recall there's a key release next to the boot handle. Never tried but worth a look? Mine is a saloon so if you have an avant I can't comment.
    I've managed to manually open the boot on my saloon using the key.
    Looking at some of the threads on here it seems I could have an issue with the actuator or a wiring problem?
    Has anyone had the same issue that could advice me on the route to a solution please?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    UK
    Posts
    184
    I am guessing here. I think the wiring has broken in the boot. Between the boot and chassis. Pull the rubber grommets out when your boot is open and inspect the wires and repair if you don't know what your doing don't touch it

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    104
    Quote Originally Posted by Darren198712 View Post
    I am guessing here. I think the wiring has broken in the boot. Between the boot and chassis. Pull the rubber grommets out when your boot is open and inspect the wires and repair if you don't know what your doing don't touch it
    You were spot on with your diagnosis Darren.
    I had a broken brown wire (Earth) but it wasn't in the boot lid, it was in the section of the loom which is clamped to the moving boot mechanism. Once I separated the rubber sheath I could see a clean break in the wire.
    Sorted it by soldering it and heat shrink to protect it.
    All working properly again now and saved myself a few quid in the process.

 

 

Similar Threads

  1. Help - Boot will not open
    By V8Guzzler in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 12th April 2011, 22:10
  2. urgent help needed please
    By Karlos the Avant in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 20th June 2009, 17:13
  3. Urgent help needed please.........
    By A3-sport in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 24th April 2009, 15:25
  4. Urgent help needed please
    By rickparmar in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 11th December 2007, 17:49
  5. boot will not open help!!
    By pottsey in forum Classic Audi Forum
    Replies: 8
    Last Post: 19th June 2006, 20:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO