Volks AutosBadger5
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By madstaff

Thread: problems with my 2007 2.0tdi bre

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Birmingham
    Posts
    295

    My Social Networking

    Visit SinghB7's Instagram Channel

    problems with my 2007 2.0tdi bre

    Ive had a problem when starting my car in cold and warm conditions were when I start the starte motor kicks in and theres a loud mettalic clunking and bad vibration for 3 to 4 seconds then it starts.
    Ive had the starter motor reconditioned and it has gone much worse. But thats being replaced again for another recon under warranty.
    The mechanic that fitted the started tryed telling me its the flywheel but im not convinced, if it was it wouldnt turn over at all if teeth were missing of the ring gear.
    Its a multitronic gearbox too.

    Any one had same or similar problems? Getting starter changed again tuesday hoping its a faulty unit.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    madstaff's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    74
    Faulty Dual mass flywheel.

    Have a read here - Faulty flywheel on 2.0tdi Multitronic
    SinghB7 likes this.
    Audi A4 Avant 2.0TDi S-Line Special Edition

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Birmingham
    Posts
    295

    My Social Networking

    Visit SinghB7's Instagram Channel
    Thanks madstaff

    Never knew it would be a DMF on these gearboxes, this seems like its going to be expensive

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    11
    gearbox out job ive heard, my TDi needs this done too best do the clutch at the same time

 

 

Similar Threads

  1. Problems with A4 Cab 3.0TDI S-line 2006
    By fozzie123 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 22nd April 2013, 16:14
  2. clutch problems with 2.0tdi 140 remaps??
    By rickyt in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 23rd February 2011, 21:28
  3. Electrical problem with A3 1.6 2007, please help
    By jamieswales in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 31st January 2010, 20:32
  4. Strange problem with A3 2.0TDI.........
    By Dr.Mumby_RS6 in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 28th January 2010, 17:07
  5. Few problems with my 2007 b7, Please help..
    By jajb7 in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 4
    Last Post: 12th November 2008, 19:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO