EM TuningJMB Retrofits
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Gloucestershire
    Posts
    209

    Car problems again!

    Evening all after some more questions if anyone could help?

    Iv got the A4 2.0tdi Blb I took the air filter box of and hose to give it a clean and I saw it had Brown gooey crap inside the hose also noticed in the hose coming from the side intercooler to egr ( I think that's what it's called). Is this bad?

    Another thing is my turbo takes a while to kick in, in all gears.and when it does it makes a whistling noise is this normal?

    Thanks in advance

    Ash

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    372
    You need to explain better which pipe you mean.
    If its the engine breather pipe, theres normally some goo in there, especially if only used for short runs.
    If its the egr pipe theres always black goo inside them and the manifold etc.
    Pic is probably the way to be sure.
    Turbo whistle is a strange thing, on some vehicles it is more noticeable than others, could also be a leaking intercooler pipe.
    What rpm does it kick in at?

  4. #3
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,333
    Should hear my turbo whistle haha wakes up half the neighbourhood if I give it some beans.

    Oh and it's probably EGR, no idea, send pictures.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Don't want to worry you but sounds similar to what's happened to mine just before the turbo went pop, may not be that serious but defo worth getting it checked out.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Gloucestershire
    Posts
    209
    Thanks for the replies and hope it doesMr go pop just spent loads getting balance shaft and oil pump done I'll get some pics now and upload them

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Gloucestershire
    Posts
    209
    Sorry about the text bloody predictive text on my phone here's a picture of the two hosesDSC_0100.jpg
    DSC_0099.jpg
    Also just took the car for a spin around the block there was a bit of delay in first gear would kick in around 3000revs and no whistling.
    Cheers
    Ash

 

 

Similar Threads

  1. Problems again with my car
    By Biggles44 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 30th October 2013, 05:31
  2. Concert Volume problem ( again ) and code for new one...
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 29th March 2006, 21:14
  3. CHIP POLL/CAR PROBLEMS AFTER CHIPPING - CAST YOUR VOTE?
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 22nd March 2005, 21:06
  4. some car problems
    By ctj0215 in forum General Technical / How To
    Replies: 5
    Last Post: 14th July 2004, 01:02
  5. Car Change...Again!
    By Moresauce in forum Other Brands & Models
    Replies: 3
    Last Post: 8th November 2003, 17:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO