JMB RetrofitsMonster Motorsport
Results 1 to 11 of 11

Thread: [Q] Brake issue

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    346

    [Q] Brake issue

    Hi all,

    So all the little problems that keep popping up are all getting solved one after the other.

    Todays issue is, I went to get the car wheels rebalanced as they were slightly off. All wheels and tyres are in very good nick and are all straight. Now when I brake at high speed, I do feel very marginal vibration, but between 30-40mph specifically, there is quite a lot of vibration through the whole car. The wheel doesnt 'shake' but I can feel vibration.

    All the brakes where changed a few months ago on all the corners. I havent had this issue before, but the vibration did start a few weeks prior to getting the balance done (I just thought it was all down to the imbalanced wheels).

    I have not tracked the car, not had to do any heavy or hard braking at all and I understand that you dont 'warp' discs, but could the fact that I do a lot of motorway miles (90% of all my driving is motorway commuting) and have to stop quite often at each end due to traffic, and having an auto causing me to hold the car on brakes (I sometimes put it in neutral but more often than not I leave it in gear), have any affect on the brakes?

    Any suggestions on fixes? I will try to get some time to put it up on the ramp and pull the brakes off and give the pads a wire brushing and the discs a clean.

    Thanks guys. Will be doing a long trip to Scotland in a month for new year, so want the car sorted by then so my wife will be happy driving some.

    :D

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    maikysupra's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Oxfordshire
    Posts
    110

    [Q] Brake issue

    I would say whoever did the balancing didn't do it properly. Had a same problem with my Jag XJS some 8years ago after having my wheels balanced by a small tyre shop when changing tyres. Had to take it to a Jag specialist only to be charged again for a proper balancing. No need to say no more vibrations since...

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    346
    hmm... I did watch the guy doing it (was quite interesting to watch actually!) using a computer controlled balancing system which told him exactly where to put all the weights. I will probably pop back up when I can (hopefully this friday) and give it a go. Could any other causes have these symptoms?

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    373
    Well if the vibes when braking started before the wheels were balanced, that rules out the wheels and only leaves warped discs.
    Cleaning them up wont help, best to borrow a dial gauge and mag mount then with each wheel in the air see what the run out on the disc is.
    The normal reason for warped discs is they werent fitted correctly in the first place 9 most likely) or real poor quality (doubtful).
    No copaslip between disc and the hub as it stops proper full face contact, once a disc has run out thats it dead, needs new.
    It can take some time for the symptoms to show themselves.
    maybe worth checking the wheel bearing as well

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    346
    There were vibrations prior to balancing, however I dont think they were as bad as they are now. Its difficult to tell as the balancing did make a good difference. Now its just braking (but sometimes not always!) when the vibrations come. The bearing of the front left was changed (I havnt checked the work though as yet) recently. Could this have caused it?

    I guess its worth putting on the lift fairly soon.

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    373
    Well maybe worth paying a mech to strip it all down, clean it up and try again, but if no good may have to do it again with new parts.
    Are the screws still there that hold the disc to the hub?

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    346
    One screw has snapped leaving part in the hole. The other 3 are all there.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    7
    It sounds more likely to be one of the rear brakes causing your vibration in issue!

    If it was the front it would be the steering wheel shaking.


    On which corner did the screw snap? And on this corner, the new brake disc did the screw hole get placed over the same hole as the snapped screw?
    If it didn't then the end of the snapped screw could be holding the disc out very slightly. All it takes is any more the 0.2mm run out and you will get a vibration. Couple this with poorly balanced wheels then your vibration will be made worse as the wheel vibrates in over drive!

    On the other hand I have had a problem before with a poorly manufactured disc which meant the disc was machined incorrectly at the hub part. Which made the disc appear warped although it wasn't! It was fitted brand new to the vehicle and instantly had a heavy vibration!

    I would suggest to try and rebuild the brakes ensuring everything gets cleaned and greased where necessary (including the hub, the grease will not cause a disc to not sit flat, it's where it's not cleaned properly prior to the new disc) and try again!

    You could get the discs skimmed or replace them and hope it works so you don't have to pay for them again...

  10. #9
    V6 Quatt's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    785
    Is it like a humming vibration coming form one side fairly deep noise??

    Quote Originally Posted by ricostuart View Post
    There were vibrations prior to balancing, however I dont think they were as bad as they are now. Its difficult to tell as the balancing did make a good difference. Now its just braking (but sometimes not always!) when the vibrations come. The bearing of the front left was changed (I havnt checked the work though as yet) recently. Could this have caused it?

    I guess its worth putting on the lift fairly soon.
    Torque the Torque

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Wiltshire
    Posts
    346
    No. It's definitely more of a wobble than that. The bearings are now pretty good.

  12. #11
    V6 Quatt's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    785
    Wheel may be buckled?

    Try swapping rims around as an option.

    Let me know how you how it goes??
    Torque the Torque

 

 

Similar Threads

  1. Brake issues...
    By Ibzzzzz in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 6th February 2009, 17:06
  2. Major Brake issues...!!!
    By Nuri in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 25th October 2008, 21:03
  3. brake issue?
    By xxbmxlsxx in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 23rd March 2008, 22:45
  4. wow...brake issue.....completely puzzled...?
    By DoctorD15 in forum Classic Audi Forum
    Replies: 2
    Last Post: 20th November 2006, 12:00
  5. Braking Issue Please help
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 7th March 2005, 13:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO