EM TuningChris Nott
Results 1 to 17 of 17
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester
    Posts
    23

    Angry Low oil pressure but is it?

    Hi and sorry I know it's getting boring.

    had the dreaded light come on so stopped immediately. Car was running perfectly, no noise except the chime of the alert. Car ran smoothly to a stop. I stopped however in a really **** position on a blind hill on a straight country lane with no lighting so had to move it. After much deliberation I started it again and no warning! Drove another mile towards my house gingerly and ping goes the warning again. Checked the oil and stuck a litre in. Tried again and it drove about 2 miles back to my house and the warning popped on again just at my house. Switched off and left it.

    I had to go to work and won't be home for a few days but as the car seemed to perform normally with no strange sound or feel. Am I lucky? Or have I ****ed it up?

    a4 tdi 2.0 170. 57 plate and I think it's a BRD engine.

    I fully expect it to be ****ed. I've had two turbos, an EGR Cooler and a Cam cover in the last 3 months. It's only done 56k!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by Iknownothing View Post
    Hi and sorry I know it's getting boring.

    had the dreaded light come on so stopped immediately. Car was running perfectly, no noise except the chime of the alert. Car ran smoothly to a stop. I stopped however in a really **** position on a blind hill on a straight country lane with no lighting so had to move it. After much deliberation I started it again and no warning! Drove another mile towards my house gingerly and ping goes the warning again. Checked the oil and stuck a litre in. Tried again and it drove about 2 miles back to my house and the warning popped on again just at my house. Switched off and left it.

    I had to go to work and won't be home for a few days but as the car seemed to perform normally with no strange sound or feel. Am I lucky? Or have I ****ed it up?

    a4 tdi 2.0 170. 57 plate and I think it's a BRD engine.

    I fully expect it to be ****ed. I've had two turbos, an EGR Cooler and a Cam cover in the last 3 months. It's only done 56k!!

    As a general "rule of thumb" Red is Dead and Amber and it's low on oil ..............................you don't mention what colour the oil warning light was ?

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Oh and further to my last post why two turbos, could this be linked to a low oil pressure ?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester
    Posts
    23
    Quote Originally Posted by Paul B7 View Post
    Oh and further to my last post why two turbos, could this be linked to a low oil pressure ?

    Cheers for the reply. It was the red low oil pressure warning. I didn't have any amber low level light although I've had them come on from time to time in the past but it seemed spurious as the level was checked ok.

    The first turbo blew in good fashion and the second was a poor condition recon turbo which lasted a few months. The current turbo is a brand new genuine part.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    373
    Any local garage will have a proper oil pressure gauge so you can see exactly whats going on.

  7. #6
    dpaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Lincolnshire
    Posts
    332
    Sounds like the classic oil pump balancer shaft issue.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    When was the balancer issue sorted? I thought the 2007 brd engines where less likely to suffer.

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by Andy-R View Post
    When was the balancer issue sorted? I thought the 2007 brd engines where less likely to suffer.
    Read the main thread at the top of this forum.
    ALL the B7 (and the early B8) 2.0tdi engine designs have oil pump/balance shaft issues. Its just the early BLB units are the worst of a bad bunch all round. The Audi 2.0 tdi units are pants !

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    I'll have look cheers, didn't they change the oil pump to gear driven which helped or is that unrelated?

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    Quote Originally Posted by Andy-R View Post
    I'll have look cheers, didn't they change the oil pump to gear driven which helped or is that unrelated?
    Read the thread !
    The BLB chain driven unit was changed to a gear driven unit but the story doesn't stop there ................

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Just reading through it not fun if honest thought I was buying a quality motor, wish I'd never of looked online at potential faults I might be able to sleep better.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester
    Posts
    23
    Thanks for the replies folks.


    yep, it was the balance shaft issue. Having it done now then ****ing the car off. Hands down the worst mistake of my life so far. Someone will probably end up with a properly sorted car which will run for ever now but my confidence is shot in the thing .

    Cheers again.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    That's a real shame I love mine and if it fails which I hope it doesn't I'll get it sorted, just out of interest is it worth getting the hex key thingy (technical term) upgraded to avoid the issue it may cost a few hundred to get it done but surely better than a grand or so if it goes.

  15. #14
    dpaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Lincolnshire
    Posts
    332
    Iknownothing

    What are they doing to the car? Any other components taken out with the lack of oil? Audi main dealer?

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester
    Posts
    23
    Quote Originally Posted by dpaz View Post
    Iknownothing

    What are they doing to the car? Any other components taken out with the lack of oil? Audi main dealer?
    They are carrying out the repair kit option with the 100mm hex shaft. Garunteed for 2 years apparently. I'm hoping for nothing else to be honest. I knew about the problem so didnt drive it after the light came on. They told me it runs and delivers pressure but will slip when warm and under load, so hopefully the month old turbo will be fine.

    not audi but a VAG specialist in nottingham.

  17. #16
    dpaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Lincolnshire
    Posts
    332
    Repair kit option? Do you know what that is exactly? Is it an Audi part/kit? Or from one of the indepedent specialists such as PowerMax Engineering or KMB Parts Direct?

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester
    Posts
    23
    From an Indy garage (lion garage leicester) they guarantee the fix for 2 years too

 

 

Similar Threads

  1. Low Oil Pressure
    By Dilligaf-UK in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 28
    Last Post: 4th June 2011, 17:14
  2. low oil pressure
    By cubby in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 7th December 2010, 17:53
  3. Help! Low Oil Pressure Warning on 2.5 v6 TDi
    By Peanutmnm in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 5th October 2009, 00:52
  4. LOW OIL PRESSURE
    By floyd 1.8 turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 12th June 2008, 18:08
  5. 2.6 V6 Low Oil Pressure @ Low Revs?
    By Watty in forum Classic Audi Forum
    Replies: 11
    Last Post: 21st September 2007, 00:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO