Monster MotorsportVolks Autos
Results 1 to 13 of 13

Thread: A4 issues

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67

    A4 issues

    Hi all new to the site and didn't really want to come on straight away asking for help but I have a few issues I'd like your options on, I bought a 2008 b7 S-Line 170 avant a few weeks back and I've discovered a few problems 1st its losing coolant very quickly with no obvious leaks, don't think its the head as there's no usual signs you get with head gasket also I've checked and it has the later head which cured the porous issue, its had the egr cooler and cam belt done, 2nd it developed a ghost on Monday, when its up to temp I get oooooo sound when the revs get up to 1500 through to 2000 and today it feels like its down on boost, I've just been to pick up my daughter and it feels even worse and seems rough when revved now,could this be a split vacume pipe or is it a turbo issue, going to take it to a garage but would like idea of where they could start thanks Andy.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Pressure test the coolant system 1st & then also smoke test the intake system, 2 fairly simple tests a decent garage should be able to perform.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Coolant system has pressure no water in the oil or smoke at all, not had the test for exhaust gas in the coolant yet was hoping its a leak that's only leaking under pressure and then drying up with the engine heat and someone might have an idea where to look, what does the smoke test do? is it basically put smoke through the intake to see if it comes out of any splits or worn pipes ect. Thanks

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Still best to pressure test to look for leaks anyway, leave it over night on 1.5 bar or so, mine showed up with a rad leak but only on prolonged overnight test & yes smoke test will check intake system for leaks.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Cheers will have to get it booked in

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Does anyone know if a leaking/failing water pump could do so without any visual leaks? Cheers

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Also sounds like a grinding noise like when your brakes grind when you spin your wheels when jacked up, this happens when I rev can hear the turbo whistle abit but hear this grind aswell and the turbo whistle isn't obvious like it was on my old BM 320d any ideas thanks.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    NW London
    Posts
    141
    FYI when I had my cam belt done, I started loosing coolant turned out the new water pump was leaking/failing, don't know the specifics. Anyway garage replaced it free of charge.
    Audi A4 2lt 170 TDI Quattro s-line, B7, BRD engine code. Mods so far; cruise control, DPF delete, EGR delete, unicorn remap, B5 perches, RS4 rear arb, RNSE with SDS, 2013 maps with speed cams, aux in, powermax remanufactured balancer, Sachs SRE organic clutch and pressure plate with LUK flywheel. Mods to do; s4 break upgrade, glove box fridge perhaps...

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Cheers, was it obvious you water pump was leaking?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Has anyone used or have experience/opinions on radweld and other such products?

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    NW London
    Posts
    141
    Not to me, there where no puddles, lost about a litre in 6 months. But mechanic saw it straight away said there was like a crystallised substance where it had been leaking and then evaporating, I don't know where that was though, Sorry.
    Audi A4 2lt 170 TDI Quattro s-line, B7, BRD engine code. Mods so far; cruise control, DPF delete, EGR delete, unicorn remap, B5 perches, RS4 rear arb, RNSE with SDS, 2013 maps with speed cams, aux in, powermax remanufactured balancer, Sachs SRE organic clutch and pressure plate with LUK flywheel. Mods to do; s4 break upgrade, glove box fridge perhaps...

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Ok cheers fella mines using alot I filled it up last Friday and its bellow the min now, I'm going to leave it and see if that's just its natural level and filling it up is causing it to be dumped out somewhere, not normal but can happen, think the pump was done when cam belt was changed but will have to check the history to be sure, going to get it looked at anyway because somethings not right, thanks.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    67
    Any ideas what to look for if the turbo is failing other than smoke and loss of power, I seem to have neither but the ghost noise may be turbo related also it sounds rough when revving, thanks.

 

 

Similar Threads

  1. Just had 1.8T Sport chipped... few issues?
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 13th February 2004, 10:42
  2. Revo comments trial issues
    By Kallel in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 6th November 2003, 15:01
  3. New A3 DIS tiny issue
    By luisdinis in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th November 2003, 08:23
  4. Newbie: Has S3 performance Issue
    By wizard in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd November 2003, 23:07
  5. Bumper Issue
    By tonyrmay in forum The Welcome Section
    Replies: 1
    Last Post: 23rd July 2003, 13:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO