AH FabricationsVolks Autos
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Stoke on Trent and North Wales
    Posts
    73

    My Social Networking

    Follow Archies On Twitter

    VCDS errors help

    Ive done a scan of my A4 and i have got a couple of errors i hope you can help me with, im hoping i can repair them my self when i find out how to, heres the errors.

    First Error:

    2 Faults Found:
    000833 - Camshaft Position Sensor (G40)
    P0341 - 000 - Implausible Signal - Intermittent
    Freeze Frame:
    Fault Status: 00110000
    Fault Priority: 3
    Fault Frequency: 5
    Reset counter: 255
    Mileage: 120351 km
    Time Indication: 0
    Date: 2064.00.00
    Time: 00:00:00


    Freeze Frame:
    RPM: 84 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 9.20 V
    Bin. Bits: 00101000
    Idle Stabilization: 0.0°KW
    (no units): 3.0


    012296 - Camshaft Position Sensor (G40)
    P3008 - 000 - Signal Out of Range - Intermittent
    Freeze Frame:
    Fault Status: 00110000
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 255
    Mileage: 120351 km
    Time Indication: 0
    Date: 2064.00.00
    Time: 00:00:00


    Freeze Frame:
    RPM: 252 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 9.50 V
    Bin. Bits: 00101000
    Idle Stabilization: 0.0°KW
    (no units): 35.0
    Second Error:

    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 BM
    Component: A4 Klimaautomat 3233
    Coding: 00000
    Shop #: WSC 00000
    VCID: 6DD1395D27FA78764F5-515C


    1 Fault Found:
    00716 - Air recirculation Flap Positioning Motor (V113)
    41-10 - Blocked or No Voltage - Intermittent

    Hope some one can shed some light on these for me with a possible fix.

    Archie

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,473
    They're all intermittent , so the first step is to clear them and see if they come back.

    If the two G40 ones come back then check the wiring to the sensor is secure, if it is then suspect the sensor.

    If the V113 one comes back then check the wiring to the motor on the side of the heater matrix that this refers to, I've had problems with the contact pins corroding so worth cleaning them, failing that take the motor off and check if the linkage moves freely, if it does then it's probably the motor.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    As above, but also if the HVAC comes back, do a basic setting 001 to allow calibration & check on all heater systems, which may clear it.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Stoke on Trent and North Wales
    Posts
    73

    My Social Networking

    Follow Archies On Twitter
    Thanks for the replies, I will check the wiring Dave and see if everythings ok there.

    NHN, i have only used my VCDS the once so im not sure how to use it yet so your answer is confusing to me. I will have to carry on reading about it and trying to fathom out everything i can do with it .

    Cheers

    Archie

 

 

Similar Threads

  1. VCDS - Boost help please.
    By JS4 in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 10th June 2011, 11:51
  2. Swindon Area VCDS Scan HELP!!
    By N7 JNS in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 2nd June 2011, 11:09
  3. new vcds owner help please
    By Duktor in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 6th December 2010, 10:39
  4. Brake Pedal Monitoring Error HELP HELP
    By ruairi83 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd December 2010, 23:11
  5. Replies: 24
    Last Post: 10th October 2010, 17:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO