EM TuningChris Nott
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bromley kent
    Posts
    55

    My Social Networking

    Visit Ant600's Instagram Channel

    A4 2.0tdi 170 cambelt and cold start please help !!!!

    Hi everyone I've just brought an audi a4 2.0 sline tdi 170 and had a cambelt service a few days ago by a friend. Since then the car is hard to start when cold and for a few seconds has no throttle response and is very smokey on idle until warm. I'm gutted as I've only had the car a week and joined here for some much needed advice. I've been told the timing could be out . I live in bromley Kent and wondered if anyone knows how to cure this problem ? I'm willing to pay if anyone can help as I think it could be plugged in and tested via the ecu? I'm in a panic as have just spent my hard earned on a car I'm worried to use now please help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,870
    I would find a local specialist or local Audi dealer at a push and get them to have the timing checked, did he use genuine Audi parts?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bromley kent
    Posts
    55

    My Social Networking

    Visit Ant600's Instagram Channel
    Hi mate thanks for the reply yeah all genuine parts new filters all round too .

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,870
    Was it just the belt changed or did you have the tensioner, idler & water pump done at the same time. When you say filters is that fuel as well? How many miles on the clock. Also as you have the 170BHP TDi engine have you check to see if the injectors have been replaced under recall, if you don't know then best check with your local dealer

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bromley kent
    Posts
    55

    My Social Networking

    Visit Ant600's Instagram Channel
    He changed the belt pump and tensioner I got a cambelt and water pump kit fuel filter air oil and cabin . It's done 100k and has had the injectors done under recall.

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,870
    Sounds like the job was done properly, so could just be a timing issue or one of the pulleys has jumped a tooth.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bromley kent
    Posts
    55

    My Social Networking

    Visit Ant600's Instagram Channel
    He's a good mechanic he seemed to know what he was doing he's away this weekend so I can't get hold of him. I'm hoping its something a quick adjustment can sort out I'm gutted at the moment appreciate your help

 

 

Similar Threads

  1. A3 tdi 170 sline sportback cold start (2006)
    By ian ditch in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 7th September 2010, 09:01
  2. Starting from cold probs......Please HELP FELLAS!!!!!
    By phoenixv6quattro in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 2nd March 2010, 22:36
  3. A4 Tdi, engine problem AND steering problem! PLEASE help!!
    By mattsavage in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 27th February 2007, 16:02
  4. All revs and no go. Please help!
    By S3Si in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 13th April 2005, 08:34
  5. heater blowing cold air please help!
    By dannyoct16 in forum General Technical / How To
    Replies: 3
    Last Post: 1st January 2005, 22:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO